AVA is available now!

MAJOR ANNOUNCEMENT CONCERNING avaoptionsettings.ini BUG!

Guys, I finally found out how to fix the bug (at least for me).

At this very moment, I am making a video on how to fix the bug so if anyone is having issues with this bug, rest assured, by the end of the day I will upload a video detailing how to fix your game again!

IF a moderator is reading this, PLEASE sticky this thread in preparation for my video today, thank you!
«13

Comments

  • Why don't you detail it here beforehand?
  • Well it would be easier to show a video but fine, ill see if people can understand here:

    1) Find the location of where you saved AVA
    2) Right click your AVA.exe and run as Admin
    3) Wait for the game to open and get stuck on the "Connecting" sceen
    4) Close the game and then run your Enmasse launcher as "Admin"
    5) Run the AVA repair tool built into the Enmasse launcher
    6) Go back to where your AVA is saved and run the AVA.exe file with Admin WHILST your Enmasse Launcher is OPEN
    7) Your game should now work, but make sure to pin the AVA.exe file to your task bar
  • Thank you! Got this bug this morning after only having AVA installed for 5 days and this tutorial solved the issue. I was about to delete and reinstall too so glad I came across this.
  • MythSkyMythSky Member, Operative
    Can more people confirm this actually works?
  • MythSky wrote: »
    Can more people confirm this actually works?

    Hello MythSky, just here to confirm the issue. I just started to encounter this issue today and this video fixed the issue. That's all i wanted to say. :)
  • I am a big fan of your voice and thanks for the help!
  • MythSkyMythSky Member, Operative
    Announced it. Thanks to finally get some feedback on this :)
  • I love it your voice :D good tutorial keep up the good work for ava
  • Worked for me. Absolutely delicious!
  • RyuSenshiRyuSenshi Member
    edited January 2017
    AVA game problems are not related to giving Administrative Rights
  • oDelicious wrote: »
    Here is the video:

    great job FRF now come back in clan i mis u :P
  • oDelicious wrote: »
    Here is the video:

    thank you so much for helping out :D

  • oDelicious wrote: »
    Here is the video:

    YOU DA REAL MVP!
  • still stuck on connecting for me after doing all that
«13
Sign In or Register to comment.