Weird glitch?

Everytime i shoot my ak47 i dont get the full sound.. its sounds like im.silent shotting.....

Comments

  • Do you have any Volume Leveling set ? Depending on how aggressive you 've set it it might mute very loud sounds in between quiet moments... Some quns are way louder than others which might make it feel like it only happens for ak47.

    did you change sound settings in the Audio page? Default anything that's not a volume slider...
    If you changed something on windows sound quality settings panel revert that too...

    Last, turn off your macro ... :trollface:
    Good luck.
  • Until i can actually hear what's going on it may be some sort of Equaliser software you have enabled that's going haywire. Oh yeah.. and the macro thing Kappa.


    ><
    :]
  • go to setting, select audio, select 32 channel and apply it will be normal now.
  • > @iPacifist said:
    > Do you have any Volume Leveling set ? Depending on how aggressive you 've set it it might mute very loud sounds in between quiet moments... Some quns are way louder than others which might make it feel like it only happens for ak47.
    >
    > did you change sound settings in the Audio page? Default anything that's not a volume slider...
    > If you changed something on windows sound quality settings panel revert that too...
    >
    > Last, turn off your macro ... :trollface:
    > Good luck.

    Yea it was my macro...i forgot it was on. Thanks tho
  • > @RmCODE said:
    > Until i can actually hear what's going on it may be some sort of Equaliser software you have enabled that's going haywire. Oh yeah.. and the macro thing Kappa.
    >
    >
    > ><
    > :]
    I fixed it RmXanMan i just reinstalled game
  • zSyntax wrote: »
    I fixed it RmXanMan i just reinstalled game

    That makes no sense how it could help...I doubt you could have some corrupted soundfiles.

    Are you sure you tried this and didn't help?
    HC5KCCDKAA wrote: »
    go to setting, select audio, select 32 channel and apply it will be normal now.
    I swear , i ve changed it myself some other time and more than half of every shot were silent (on my side only, obviously)...


    Anyway, you fixed it , so, good for you ... :smirk:
  • iPacifist wrote: »
    zSyntax wrote: »
    I fixed it RmXanMan i just reinstalled game

    That makes no sense how it could help...I doubt you could have some corrupted soundfiles.

    Are you sure you tried this and didn't help?
    HC5KCCDKAA wrote: »
    go to setting, select audio, select 32 channel and apply it will be normal now.
    I swear , i ve changed it myself some other time and more than half of every shot were silent (on my side only, obviously)...


    Anyway, you fixed it , so, good for you ... :smirk:

    i reinstalled the game it works end of story..
Sign In or Register to comment.