We will be entering into maintenance on 9/23 @ 10pm PDT, and have an expected downtime of 2 hours. For details, please visit the following thread: http://bit.ly/closersmaintenance

Full Screen

Since this last patch closers launch has full screen and is pretty annoying pls fix it :(

Comments

  • FoSizzleFoSizzle Member
    edited August 2018

    an easy fix is to open a configuration file labeled OPTIONS in your game folder, and change the line that says:

    [OPTION]
    FULLSCREEN=1

    to

    [OPTION]
    FULLSCREEN=0

    make sure to save changes as well

  • @FoSizzle said:
    an easy fix is to open a configuration file labeled OPTIONS in your game folder, and change the line that says:

    [OPTION]
    FULLSCREEN=1

    to

    [OPTION]
    FULLSCREEN=0

    make sure to save changes as well

    Only for those who have Windows 10 iirc. Lower, nothing changed.

  • HimeHime Member, Player Moderators, Player Council

    Another option is to delete the OPTIONS.ini file. Regardless, this bug has been reported and hopefully will be fixed soon.

  • Steam-> Steamapps -> Common -> (steam closers) -> closers -> scroll down -> Option.
    There u can find the fullscreen = 1

    Typical NA, cant even tell the way to find the option file.

  • edited August 2018

    @Mirakujo said:
    Steam-> Steamapps -> Common -> (steam closers) -> closers -> scroll down -> Option.
    There u can find the fullscreen = 1

    Typical NA, cant even tell the way to find the option file.

    That's for Steam tho, what about the Standalone launcher lol. Since I'm using Windows 8.1, the Options file isn't here but 8.1 and lower doesn't seem to have that fullscreen problem anyway.

Sign In or Register to comment.