Cannot run patch on launcher.

So I get home today and go to sit down to play my favorite PC game Closers. Not only does it tell me I'm signing in to the launcher via steam from an unknown device it tells me there's a new patch. Soooooo, I go to look on the site and see there was a hotfix. No big deal so I go to run the patch, but it just stays at 0.00%. After about 20 minutes I figure it's one of 2 things so I go to un/reinstall to see if that will fix the corrupted file issue it might be. The other idea is that they actually are doing maintenance as usually scheduled aside from the Soma release from Sunday. Can anybody confirm that the server is just down for maintenance? I really hope that's the case.


  • I'm having the same problem :/
    I hope it's just from the game being in maintenance or is fixed soon

  • im having the same problem right now
    did you resolve it?

  • My little brother and I are having the same problem.. Dunno what it could be.

  • For me I uninstalled and reinstalled, worked just fine.

  • i have the same problem is there any idea

    edited October 2018

    so do i anyone any ideas how to fix it? because i already update and reinstall and uninstall and nothing works for me

  • @Eunbi said:

    that is the first thing I did after I noticed the patch was not making any progress. most of the time Closers patches just fine but once in a while it stay at 0% so I have steam check everything and try again.

  • BunnyBunny Member, Player Moderators, Player Council

    If you're stuck try some of the few solutions I've seen: Wait it out; Repair tool; clicking pause then play; restarting client; reinstall; verify integrity file for steam

  • Sorry for delayed response been kinda hectic the last couple days, but yes it just needed to reinstall and it worked fine. It did take quite a bit longer than usual though. I've also noticed a delay in starting up the game when I launch it. I think the Soma update just dumbed the servers down is all.

  • experienced it just clicked the repair tool in EME Launcher and it downloaded it normally lol

Sign In or Register to comment.