Please read the following thread for information on the "Bizarre Halloween Program" quest error that's currently being experienced: https://forums.enmasse.com/closers/discussion/10547/bizarre-halloween-program-quest-error/

Came back and game feels choppy?

Framerate is 60 and doesn't seem to budge from 60 (running a benchmark with Afterburner and min fps was 58)

But when moving about in a mission or a hub it feels like the game isn't at 60 fps at all. It feels like it's constantly jittering.

My hardware:

CPU: i7 7700k (tested with 4.8ghz OC and stock)
GPU: GTX 1070 (stock)
RAM: 16gb
OS: Windows 10 1607 LTSB (Same happens on the latest version of Windows 10 1809 and the insider 1903 build.)

My monitor is a 144hz monitor and supports gsync, no matter which settings I use it happens (GSYNC on/off, 100hz, 120hz, 144hz)

Changing the game settings around does nothing.

Comments

  • Are you getting the jittering right off the bat? or is it something that happens when you play the game for a period of time, I ask because this game suffers from horrible memory leaks you basically have to re-open your game every 2 hours or so,
    If not it honestly might just be the poor optimization of the game.

  • TrngrTrngr Member

    If you have recently updated your gpu driver try rolling it back. Got back recently in Closers when Bai got released and I noticed the game being choppy. Rolling back gpu driver update worked for me I use 1060 6gb.

  • @Trngr said:
    If you have recently updated your gpu driver try rolling it back. Got back recently in Closers when Bai got released and I noticed the game being choppy. Rolling back gpu driver update worked for me I use 1060 6gb.

    Which driver did you roll back to? I'm curently using latest because of Mortal Kombat 11 but I can try earlier drivers.

    And yeah it happens as soon as I log in.

  • What do you mean by choppy? For me I damage things and their hp bars take a second to go down. Also some things die before their hp bar is completely gone. Sometimes when dismantling equipment it takes longer than usual for each one to dismantle. This is in spurts here and there tho like it could be my internet connection but I don't think it is. Does any of that stuff happen to anyone else?

  • Yeah no that's internet lag, I'm talking about the game physically looks choppy as in framerate related choppy, but the framerate is indicated to be 60 at all time. It's like microstutters but even less than microstutters, the game basically feel like its running at 30 fps but it's not.

  • Oh I see. Yea you have better everything than me. I don't have a gsync monitor (mine is 60 hz) but have tried turning the different sync options on in nvidia control panel with it turned off in-game and it's choppy for me as well. The only way to make it not choppy is to turn vsync on ingame. Probably no help to you but that's my experience.

Sign In or Register to comment.