[PS4/XB1] Maintenance has completed! Thank you for your patience!

UI Compass position

I don't know if it was posted before but, the compass position keeps resetting to a bad position, about 2 centimeters off from the edge of screen. It started to happen since the last patch and it is very annoying having to put it back in place every time i login, since it gets on top of other UI elements i have close by.
«1

Comments

  • Same for me. First it was just the HP/MP bar, since the patch two tuesdays ago it's also been the compass.
    Happens every time I switch chars even, not just when I start up Tera. Very annoying. And it does not even reset to the default position.
    I tried resetting the whole UI position btw, it did not help.
  • I get that, and as an added bonus, a Welcome Screen that shows ~2cm into the right edge.

    I can tolerate it, but...
  • Yep, I have the same issue as well. It's just a little thing, but having to correct the UI each time I login is kinda annoying.
  • Pretty annoying, that happens on my main account no matter which server i'm in, so i can't change my UI since even switching chars will reset it, doesn't happen on alt accounts though (?)
  • HakuryuuDomHakuryuuDom ✭✭✭
    edited December 2016
    Ya this has been happening for me too as well as some of my guildmates. i tried creating a ticket but the GM was sure that it was something on my pc (even tho i proved it wasnt). I tried everything i can think of to fix it, including reinstalling tera into a new directory. This is really annoying for everyone. @Spacecats @DonkeyProphet @Noesis @Denommenator
  • Ya this has been happening for me too as well as some of my guildmates. i tried creating a ticket but the GM was sure that it was something on my pc (even tho i proved it wasnt). I tried everything i can think of to fix it, including reinstalling tera into a new directory. This is really annoying for everyone. @Spacecats @DonkeyProphet @Noesis @Denommenator

    Same for me, format my computer, reinstalled, still, main account would glitch the UI while alt accounts wouldn't and i have no idea why, prob close to a year with no fix.
  • aeee98aeee98 ✭✭✭✭
    mind if I ask what resolution you are using?
  • HakuryuuDomHakuryuuDom ✭✭✭
    edited December 2016
    @aeee98 1920 x 1080 windowed fullscreen
  • DelusoDeluso ✭✭✭✭
    Thank god I wasn't the only one having these kind of problems.
    Finally someone knows my pain...
  • Maybe a silly question, but isn't there a lock icon on that bit of UI, like most windows (like inventory, quest dialog)? Maybe you somehow clicked that by accident (even just once), which locks it in that place?
  • DelusoDeluso ✭✭✭✭
    There is no "lock icon" on compass, skill bar, hp bar and others that keep resetting its position.
    I tried to reset UI to but... Meh...
  • In my case
    the HP/MP percentage option is like perma locked there. I have to change it back to actual number everytime
  • In 2015 the issue was with the clock being sent to the lower right corner of the screen...
  • Also it only happens to me on FF. i tried going on other servers and everything worked ok
  • edited December 2016
    This bug happens when the server thinks one of the UI elements is out of bounds and refuses to save its position, but this can happen regardless of which UI element is the one that's "stuck". That's why usually (but not always) resetting the UI fixes it. Other times you have to try things like changing your resolution, or even changing computers to cause it to force the out-of-bounds UI element back into the usable space so it'll start saving again. Because your UI settings are stored on the server, there's nothing really you can do on the client to influence it other than the two UI resets (scale and position) and the aforementioned things. That's also why it's usually by account and by server.
Sign In or Register to comment.