[TERA PC] Alert: Character transfers are temporarily unavailable. We appreciate your patience while we work to resolve an issue.
[TERA PC & CONSOLE] TERA’s annual summer celebration is back with a vengeance. Participate in Summerfest activities to earn tokens redeemable for costumes, consumables, mounts, and more! Details: https://bit.ly/tera_sf20
[TERA Console] We will be entering maintenance on Monday, August 3 at 7 p.m. PT, and have an expected downtime of 3 hours. For details and updates, please visit the following link: http://bit.ly/teraconsolemaintenance

Launcher not working?

2

Comments

  • Looking like I'll go back to practicing bass, then. Thanks for keeping my workflow honest :3
  • My launcher now opens the login pop-up, but when I try to login, nothing happens.
    MustangGT wrote: »
    Since so many people are having the issue, I don't think writing a ticket will be of any use, as someone stated above.
    I'm glad I'm not the only one having this problem, though.

    Without players submitting a Ticket and providing the Diagnostic, it can be hard to narrow down the exact cause, but I'll go ahead and mention this thread to another department.

    Well, if the diagnostic can't be run, it doesn't really do much use, does it?
  • same here ;<
  • Looks like I'll go play on EU for a while, then >.>
    It's not like I can't play TERA at all, but my friends play on NA, so...

    At least it's being looked into! Hopefully it'll be fixed soon!
  • Yeah me and my brother played just a few hours ago and both have that same problem now too
  • LancerJivaLancerJiva ✭✭✭✭✭
    Getting the same issues. Game was working fine a few hours ago. So its not my anti-virus..
  • LesbianViLesbianVi ✭✭✭✭✭
    It seems Wonderholme doesn't wanna go quietly :p
  • Same Issue, Tried again after 15 clicks and finally decided to load.
  • Tried to validate the files via Steam and got this:
    uiKz4aU.jpg
  • Yup, it's a global issue -- see the notice banner now. Hopefully it's fixed soon.

    (The advice was still good in general, but this time it wasn't an isolated case and they just didn't realize it yet.)
  • YuxibrYuxibr ✭✭✭
    Well, hope you guys fix it soo. :3
  • ReivnReivn ✭✭
    Same issue here, checked the debug file and noticed this line twice:
    03/17/2017 15:22:40 Unknown patch manifest node (Dependencies) - followed by the file extension of the unknown patch manifest.

    It seems like the launcher is trying to update and then failing? Just a guess from reading the logs. Hope it's fixed soon! (I'll send a support ticket with the debug file attached)
  • I was just able to get it working!
    Not sure if it's just a lucky break, or if they fixed it, but I'm in!
  • MustangGT wrote: »
    I was just able to get it working!
    Not sure if it's just a lucky break, or if they fixed it, but I'm in!

    Yup, looking good here now too.
  • I can feel an IP block here. I can't even ping this website.
Sign In or Register to comment.