Unstable servers?

2»

Comments

  • StitchedSoulStitchedSoul ✭✭✭✭
    edited October 2017
    > @ILikeTeddyBears said:
    > A5RD576AP9 wrote: »
    >
    > Guys remember that if you want their attention start a thread with Cash shop issues or doubts so they instantly look them up
    >
    >
    >
    >
    > Honestly, I've given up on them even bothering to try fixing the lag. It's been this way since the SSHM patch and I'm not expecting any fixes ever at this point. Even then, they would only fix it quickly if it was a new item or something that caused them to lose revenue or gives players too many items from the cash (e.g. Dyeable Seren's Lootbox bug).

    This is the reason why I stopped write about lag and all this grap: NO ONE CARES ABOUT OUR LAG. All of them strongly believe everything is fine or that were just a bunch of unlucky guys who goes through savviis but the 99% is fine.
    Yesterday I had ping 800-1500. From all providers. I just switched off because I'm tired to write and ask. IT HAS NO SENCE.
  • voidy wrote: »
    I was sitting here expecting my game to lag like it has every night from 6-8 pm but it actually ran perfectly fine today for the first time in a couple of weeks. Then I found out that everyone else was laggy during this time instead. If @KillerPenguins didn't experience any issues tonight either, then I'd bet money they just changed from Savvis to something else, and now that new routing service is causing other people the same headaches we've had to deal with on and off for about a year. Of course, realistically speaking it could be a different issue entirely. All any of us can do is guess.

    On another note, CH crashed just now for me and a bunch of people in my guild.

    I did get booted last night with everyone else. And lag is bad this morning. Still savvis. Double even savvis crap ping and packet loss! woo
  • LesbianViLesbianVi ✭✭✭✭✭
    I am lagging, even if my ping is around my usual 250-280 ping I feel like it is +500 and when it is actually +500 I go off cause everything will load around 5-10 secs late :confused:

    and UI lag, after patch it is killing meh. :confused:
  • StitchedSoulStitchedSoul ✭✭✭✭
    edited October 2017
    Last three days ping is 300-9000. In same hours after 11am pdt. Can someone look what's going on?
    @Spacecats @counterpoint please?
    It's impossible to run any dungeons.

    Edit: I tried different providers and everywhere the same: 360 ping is the lowest while normally I have 170-180.
  • edited October 2017
    Last three days ping is 300-9000. In same hours after 11am pdt. Can someone look what's going on?
    @Spacecats @counterpoint please?
    It's impossible to run any dungeons.
    It's not like I can do anything. If a lot of people post their traceroute, I can pass the info along to EME (or you can just send it to [email protected] as they requested in the past). The only thing that can help is to get more data from as many affected people as possible. As long as it's just a thread like this on the forum, you can't get a sense of scope/scale.

    I can say that right now, for me personally, I'm hitting a good route, but that doesn't help anyone that's impacted other than to say that it does seem like a routing problem.
Sign In or Register to comment.