[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

Tera Crashing After 1-5 Minutes

Has anyone been having issues with the game client crashing constantly? Ever since the new patch and that mandatory Windows 10 security update, I can't get Tera to run for more than 1-5 minutes without crashing.

I've already reinstalled graphics card drivers, new and previously confirmed to work drivers, even the drivers Windows installs for you.
Removed all overclocks from my graphics card (and put a +30% power limit on it for good measure)
Ran a stresstest on the GPU for 10 minutes, no issues.
I've even reinstalled a fresh copy of Windows 10 (and then Tera obviously).

I for whatever reason just cannot get this game to stay working anymore and it's seriously trying my patience. This game worked flawlessly for months up until last week when those two updates happened and now nothing seems to want to work anymore. Has this been happening to anyone else? And if so did you/how did you manage to fix it?

I'm dying to know, I can't keep playing this game for 5 minutes and then having my computer lock up, game crash, or have a BSOD error.

Comments

  • JerichowJerichow ✭✭✭✭
    Also on a new note, I tried swapping out the graphics card with a different one and the game still crashed.
  • Yeah I've had that issue, I just afk in IoD now @ the banker/broker
  • Ive no issues at all.

    Intel i5 3330 3.0 GHz
    20 GB RAM.
    GIGABYTE NVIDIA GTX 1060 6GB GDDR5
    etc.
  • edited October 2017
    When you get a BSOD, what is the error it gives you? And when it locks up your machine, does everything just freeze in place? (Do you have to power cycle to reset it?) Also, have you tried unplugging all unnecessary USB devices? Also, I assume you are either not overclocking your CPU, or you've tried turning that off as well? By chance did you update your BIOS recently?

    I don't think there's enough information to know for sure, but what you're describing sounds like it could be the game triggering some sort of hardware failure under load. If it were me in that situation, I think I would check heat (CPU and GPU) and RAM first.
  • aeee98aeee98 ✭✭✭✭
    I haven't had any issues, although I personally had left Tera in exceptions for Windows Defender, which is notorious for eating up RAM and CPU usage.
  • JerichowJerichow ✭✭✭✭
    Okay so after some more troubleshooting I decided to run Memtest and that outright failed and locked up, so I was able to isolate the problem to my RAM. I started testing other issues after I ran into a BSOD and screen artifacting immediately after booting into Windows, so I guess the good news is it wasn't the Tera client, lol.

    Apparently something in this new windows 10 security update doesn't like my RAM running at 2400Mhz, so I had to remove my XMP memory profile in my bios and clock it back down to 2133mhz. After that, everything runs perfectly smooth again. Been playing for about 3 hours straight without a hiccup streaming youtube on the 2nd monitor for a little extra stress on the memory.

    As an addition, this was the system I was/am running:

    Ryzen R5 1600 @ stock 3.2Ghz
    Asus Prime X370-A Motherboard
    2x 8Gb "EVGA" (Gskill rebrand for micro center) DDR4 @ 2133Mhz
    MSI RX480 4Gb GamingX
    Samsung 850 Evo 250Gb SSD.
    Corsair 650w PSU

    Everything was fine until that windows update, so idk, this might help others who have BSOD issues. I'll try increasing RAM voltage tonight or tomorrow to see if that stabilizes things @ 2400Mhz.

    @counterpoint - It varied. Sometimes just Tera would crash with the ffff:ffff client exception error. Sometimes the whole system would crash and have to be hard reset. The times that windows told me what was wrong was that 'ntfs.sys' failed, which caused the problem. As for USB devices I only run my keyboard and mouse so technically yes I unplugged all other devices. CPU's at stock clocks, I removed my 3.7Ghz overclock and yeah I updated to the latest BIOS during the initial setup. The CPU's also cooled by an H100i v2 AIO in a push/pull config (overkill I know, I have plans for it later).

    So yeah, I hope this helps anyone else who might have this issue. Now, if you don't mind me, I'm off to the grind.
Sign In or Register to comment.