[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

Cant enter in TERA servers, please help !

Good night people, about 15 days ago I'm having a problem getting into TERA on my laptop, clicking on the servers nothing happens, I've already contacted support and an internet technician to try to open the game doors , as well as create DMZ to change the IP traffic route, I added ports to the firewall modem, switched antivirus (which I believe is not the problem, this because I must point out that when testing on another connection in another city the tera entered normally.), faithfully, I believe it's some block on my network, but I don't have the knowledge to solve this, I've done everything so far and I didn't get to a result where I could get back to playing, I ask you to help me, because the support can't , I leave some screen prints that I hope can help in understanding.

Here I click to enter and nothing happens.
https://imagizer.imageshack.com/img921/3706/t0LlR8.png

This occurs when I run the tera diagnostic tool.
https://imagizer.imageshack.com/img921/7356/wvoevm.png

This is a piece of the long txt file from TERA diag tool, at least the parts that caught my attention like the connection failure and a negative number on port 10001
_=================================

=== OVERVIEW

OVERALL RESULTS:
Your system meets the recommended system requirements.

DETAILS:

NETSTAT: OK
DNS: OK
PORTS: FAIL

We were unable to connect to our servers in a timely manner from this computer. Please check your internet connection is active and functioning.

OS: OK
CPU: OK
RAM: OK
HD: OK
DIRECTX: OK

=================================

=== CONNECTIVITY TESTS

google name lookup - 0.069 seconds
google port 80 connect - 0.154 seconds
google port 443 connect - 0.006 seconds
TERA port 80 connect - 0.395 seconds
TERA port 443 connect - 0.145 seconds
TERA port 10001 connect - -1.000 seconds
Closers WORLD port 1231 connect - 0.297 seconds
Launcher Asset CDN port 443 connect - 0.257 seconds
Patch CDN port 443 connect - 0.726 seconds
Prerequisite CDN port 443 connect - 0.167 seconds
Closers Catalog CDN port 443 connect - 0.035 seconds
ST3 Catalog CDN port 443 connect - 0.147 seconds
Tera Catalog CDN port 443 connect - 0.035 seconds
**_

****_

Comments

  • Can someone help me ?

  • @MELH9GLX5R
    So I've been having the exact same issue for so INCREDIBLY long, none of the things I've found have helped.

    the checker gave the exact same output as yours, so first I tried to do some port forwarding, checked drivers, re-installed multiple times.

    I decided the first order of business was to isolate the problem. Lo and behold, I checked the logs for tcp connections and they are all under my currently unused vpn connection. So I disabled the adapters to the network connections tab like in the screenshot I've attached and it immediately started working.

    So if you've recent installed something like nordVPN like I have, the issue is that tera has no clue which available IP to use, by the looks of it, it merely grabs the first available connection it finds, in this case my nordVPN adapter, which has internet connection, but is heavily protected. Just ensure that your main internet adapter has the same IP as what you're finding under the NETSTAT section of the eme diagnostic tool.

    While with the limited information I have available I'm not completely sure if this is the root cause of your particular problem.

    ~~~~~~~~Short Story~~~~~~~~~~
    Disable all network adapters that aren't your main one like in the image below.
    ~~~~~~~~~Fin~~~~~~~

    I hope this helps.

Sign In or Register to comment.