[TERA Console] Maintenance to deploy the v86.01 update is scheduled for Monday, September 14 at 7 p.m. PT. Patch notes: http://bit.ly/terac_v86
[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

Server Maintenance 9/12 @ 12:30pm PDT

2

Comments

  • same for me. @Spacecats
  • Tetoragon wrote: »
    The server maintenance did not fix the problem for me @Spacecats

    Same X_X it is becoming anoying to autologin on FF as my toons are in AV
  • Neither for me, I still can't see the new toon I made in FF, and the server transfer list is not updated still.
  • I've been trying to solve that annoying ffffffffffffff fatal error issue for over 7 hours now, with diagnostic report that was addressing a port failure issue while all servers were seemingly active.
    Tried everything i know: clean launcher cache, repair game, flush dns, open port, port forwarding, deactivate firewalls, create exemption in firewalls etc etc and currently was torturing my ISP to find out about a possible (but sudden) restriction.

    So it's all your about EME servers being messed up?

  • sanj66sanj66 ✭✭✭✭
    Spacecats wrote: »
    Hi everybody, I'm mostly alive!

    Servers will be brought down for an emergency maintenance at 12:30pm PDT. That's about 30 minutes from the time I'm writing this.

    There's an issue right now that's causing character select to not display everyone's characters. This maintenance will address that. Servers will be down for approximately 30 minutes.

    this still did not fix the issue, characters are still not showing up and old deleted and renamed characters are.
  • Spacecats wrote: »
    Hi everybody, I'm mostly alive!
    how can we make that mostly into not :D (a joke)
  • Kaiph wrote: »
    I've been trying to solve that annoying ffffffffffffff fatal error issue for over 7 hours now, with diagnostic report that was addressing a port failure issue while all servers were seemingly active.
    Tried everything i know: clean launcher cache, repair game, flush dns, open port, port forwarding, deactivate firewalls, create exemption in firewalls etc etc and currently was torturing my ISP to find out about a possible (but sudden) restriction.

    So it's all your about EME servers being messed up?

    No answer to ticket, no solution to problem. I am terribly frustrated :(
  • Well at least it logs into the right server now, and not FF.


    It's something.
  • edited September 2016
    Kaiph wrote: »
    I've been trying to solve that annoying ffffffffffffff fatal error issue for over 7 hours now, with diagnostic report that was addressing a port failure issue while all servers were seemingly active.
    Tried everything i know: clean launcher cache, repair game, flush dns, open port, port forwarding, deactivate firewalls, create exemption in firewalls etc etc and currently was torturing my ISP to find out about a possible (but sudden) restriction.

    So it's all your about EME servers being messed up?
    I don't think this seems like a server issue, but rather something with your computer or client for some reason. First off, if you have any mods installed of any kind, be sure to turn them off. Second, be sure you try common things like running all your updates, restarting your computer, etc. Third, if all else fails, it may be worth trying a re-install.

    The "port failure issue" is probably not actually the problem or related to the problem you're having -- it's a warning that doesn't actually cause problems in most cases. The most common cause I've seen for this problem is corrupt files, but it can also be other things related to your hardware or software (including, occasionally, things getting wrongfully quarantined by anti-virus software).
  • KaiphKaiph
    edited September 2016
    Kaiph wrote: »
    I've been trying to solve that annoying ffffffffffffff fatal error issue for over 7 hours now, with diagnostic report that was addressing a port failure issue while all servers were seemingly active.
    Tried everything i know: clean launcher cache, repair game, flush dns, open port, port forwarding, deactivate firewalls, create exemption in firewalls etc etc and currently was torturing my ISP to find out about a possible (but sudden) restriction.

    So it's all your about EME servers being messed up?
    I don't think this seems like a server issue, but rather something with your computer or client for some reason. First off, if you have any mods installed of any kind, be sure to turn them off. Second, be sure you try common things like running all your updates, restarting your computer, etc. Third, if all else fails, it may be worth trying a re-install.

    The "port failure issue" is probably not actually the problem or related to the problem you're having -- it's a warning that doesn't actually cause problems in most cases. The most common cause I've seen for this problem is corrupt files, but it can also be other things related to your hardware or software (including, occasionally, things getting wrongfully quarantined by anti-virus software).

    Thanks for reply. Actualy the warning I get is fff... Fatal Error in loading screen.
    The port failure is addressed on the diagnostic file Tera itself creates and it specifically says:


    NETSTAT: OK
    DNS: OK
    PORTS: FAIL

    I was able to play perfectly yesterday, now it's all blocked. All updates done, file repair done, ports open and forwarded, no quarantined files, tried turning off the antivirus, firewall..

    I guess the only thing left to do is to uninstall completely and re-install it.
  • Servers are still down for me? cant connect says server is not currently available
  • icant even get my toon transferred to ascension valley also i cant even log in
  • Hay everyone it is the routine maintenance part now, it started at 10 AM EDT, they said in game that it would likely take 3 hours of downtime.
  • I post above is true, gotta wait 1 hour 30 mins form this post till servers up.
  • Hum they still down and its like 10 mins after they where expected to come back up... and no word from EME?
Sign In or Register to comment.