[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

Help me, launcher doesn't working

that's after login

[img][/img]Sin_t_tulo.jpg

halp please

Comments

  • same problem here
  • The most likely cause is that the game was forced into a repair and there isn't enough free space on the drive to accomplish the repair. You need to have about 40 GB free on the drive for the repair to work. Otherwise, it gets stuck in this state.
  • The most likely cause is that the game was forced into a repair and there isn't enough free space on the drive to accomplish the repair. You need to have about 40 GB free on the drive for the repair to work. Otherwise, it gets stuck in this state.

    I've 280GB available
  • Okay, in that case, perhaps there's some sort of conflict or corrupt file. There's a file in your folder called "launcher.log" (it may just show up as a text file called "launcher") -- if you can post that file or send it to support, it should pinpoint the problem.
  • I'm having the same issue. yesterday it was fine after update. today it's not working. It just says "progress, 0%".
  • Okay, in that case, perhaps there's some sort of conflict or corrupt file. There's a file in your folder called "launcher.log" (it may just show up as a text file called "launcher") -- if you can post that file or send it to support, it should pinpoint the problem.

    SOLVED , Restore System, problem solved
  • iDestroya wrote: »
    I'm having the same issue. yesterday it was fine after update. today it's not working. It just says "progress, 0%".

    Restore System 10 days ago
  • Haffezoo wrote: »
    Okay, in that case, perhaps there's some sort of conflict or corrupt file. There's a file in your folder called "launcher.log" (it may just show up as a text file called "launcher") -- if you can post that file or send it to support, it should pinpoint the problem.

    SOLVED , Restore System, problem solved

    I wouldn't say that's an optimal fix.
  • FulzoidFulzoid ✭✭✭
    I have the same problem, I tried every single way to "fix" this problem. It started since Sorc patch, so honestly, it's the game itself that got [filtered] up. I even re-downloaded all the files, nothing works. Yet my best way to fix it so far is to delete Game.version file, launch. Kill process of Tera, restore the file and re-launch. Doing so work like 50% of the time. Else I wait, and at some point it launch the game. I think EME server are about to colapse and need to be changed ASAP. Happened a few times that all server went out, I also saw yesterday the whole game/forum going down.
    Winter is coming.
  • Fulzoid wrote: »
    I have the same problem, I tried every single way to "fix" this problem. It started since Sorc patch, so honestly, it's the game itself that got [filtered] up. I even re-downloaded all the files, nothing works. Yet my best way to fix it so far is to delete Game.version file, launch. Kill process of Tera, restore the file and re-launch. Doing so work like 50% of the time. Else I wait, and at some point it launch the game. I think EME server are about to colapse and need to be changed ASAP. Happened a few times that all server went out, I also saw yesterday the whole game/forum going down.
    Winter is coming.

    It's definitely nothing to do with the servers. If you post your launcher.log, or send it to support, that will explain what's going on.

    (If both the game and forum went down for you yesterday, it's definitely something with your ISP because the forum is hosted by a completely different company (third-party) in a separate datacenter.)
  • Hjalti wrote: »
    Haffezoo wrote: »
    Okay, in that case, perhaps there's some sort of conflict or corrupt file. There's a file in your folder called "launcher.log" (it may just show up as a text file called "launcher") -- if you can post that file or send it to support, it should pinpoint the problem.

    SOLVED , Restore System, problem solved

    I wouldn't say that's an optimal fix.

    U have reason, but i was playing TEra with random freezes, after restore fix, idk what happen
Sign In or Register to comment.