[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

Is anyone can help with creating char?

First of all hello everyone!
I am really new to this game (i do hope i will have chance to play it and my issues will be solved).
I tried to find same issues on the forum in its archieves but didnt find any the same.

So i downloaded the game today from this site and all went well untill i tried to create a char.
I can press the button Play and i can choose servers. I chosen one that i recommended pve as i thought it may be some connection issues if i use High populated one.
I tried to create different races of char (human, elin, castanic) and i can specify the detailes but the button Complete is never active.
I tried to use different names as i understand that some of them may be busy already. Some combinations surely couldnt exist in game at all but still the button Complete always gray.
How i can solve the issue with this?
(i have no elite status now as i thought it is possible at least to try the game before i may pay it)

Another trouble is disconnection issues while i try to create char. I dont really have any troubles with connection in any otehr game and i do not have any firewall one.

If someone could help me with this (as i doubt i will get response from support soon) it would be wonderful.

Thanks for read)

Comments

  • Complete button is normally visible after you enter valid name which is free. The name should be visible over your character then in character creation screen.
    Does disconnection happen if you remain on character creation screen for 30 seconds or more?
  • There is an old bug where if you spend too long on the character creation screen, you get disconnected, so try and finish quickly.
  • Thanks for response!
    the discs start much earlier than 30 seconds. AS i know games have CD on editing char so i try to do it fast. But even if i choose one from template and enter something not really existing like "lokojujuoneortwo" it doesnt appear the button Complete. I cant pass this screen XD
  • Are you pressing Enter after inputting the name? And the name appears at the top of the screen, above your character?
  • pressed Etnter but it doesnt appear up there. Tried different "enter"s)
  • pressed Etnter but it doesnt appear up there. Tried different "enter"s)

    Does it say anything at the bottom, under the name box?
  • DreadweaverDreadweaver ✭✭✭
    edited December 2016
    No.
    I enter first press make a new char, then choose race then gender then class.
    pressing customise
    Enter name, press "enter"(nothing happens) and after a few seconds i get disconnected.

    One time it worked and i even made a char but disconnected when i pressed complete.

    Really no clue what is this, my internet works fine i have no issues with connection

    No any messages anywhere at all. Only the one that i have disconnected
  • Finally i managed to create one.

    In order if someone will have such issues how i did:
    i didnt change race/class/gender from beginning. i pressed customize on what it gave me from neginning by default(archer female elven) then i typed in the name and it was appeared at the top.
    Then pressed back and chosen what i really needed.
    I avoided to adjust the detailes of face (like nostrils and form of face) only the color of hair and the ones that you dont need to go into the closer look of char. all because before i got stuck at this and couldnt log in char.

    For now it works)
  • aeee98aeee98 ✭✭✭✭
    It is probably just you took way too long on character customisation
  • cant be. even if i try just to choose something random from templates i was disconnected or stuck and disconnected.
    For some reasons sometimes the name appearance worked for me but sometimes not.
    And if it worked it was so:
    1 all troubles with disconnects and button Complete start when i try to edit fine details.
    2 If i was lucky and the name appeared up from char i fast edited face and all except fine details and then could press complete.if i was lucky with name appeared up there.
    3 If i was lucky to have name up there but i try to choose fine details then i press complete but get disconnected in a few seconds.
    the thing is that for the race that game offers me form beginning it works to change fine details and create character (press complete while i see exactly face of the car) but for all else races it doesnt.

    Well i can stay without choosing them but its all very sad ofc. i hope one day i can do it.
  • There is definitely a bug in the character creation. You could type in random name every 20s or so which makes client connect to the server to check if name is available and see if that helps you get the character created the way you wanted
  • Solved itself after two days. No bugs no discs.
Sign In or Register to comment.