[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

Error: 500 Internal Server Error

13»

Comments

  • yay, again :)
  • Same error for me and my other half.
  • I got logged in both to my account and the launcher. We'll see if Tera loads.
  • Got into Tera. Thanks for working on the issue EME!
  • An hour it's like this since yesterday except for like 3 hours in the evening
  • Our Operations Team will continue to monitor the situation, but at the moment, they believe the overall issue preventing Launcher Login / Website Login should now be resolved.
  • Earlier today I was playing SSHM and got really weird rubberbanding and lagging (greater than normal) and my ping was rising constantly. After 2-3hours playing ping rose from 130 to 290. I logged out, restarted computer, restarted adsl modem and tried to play again --> 500 Internal Server Error.

  • I dont know if i should make a different thread, but there seems to be an issue with loading screen too, im stuck at 100%.
  • Emiyu wrote: »
    I dont know if i should make a different thread, but there seems to be an issue with loading screen too, im stuck at 100%.

    The Loading Screen after selecting a Character to log into, or while already in-game and switching between Zones ?
  • EmiyuEmiyu ✭✭
    edited January 2017
    Emiyu wrote: »
    I dont know if i should make a different thread, but there seems to be an issue with loading screen too, im stuck at 100%.

    The Loading Screen after selecting a Character to log into, or while already in-game and switching between Zones ?

    It doesnt happen all the time. It's while already in-game. It might just be me, i'll run repair tool in case o-o;
  • Kira98Kira98 ✭✭✭
    Btw, lag spike attack the game all times .__.
    Tomorrow i get 1,260ms in RMHM and this kill 3 times the party ._____.
  • Emiyu wrote: »
    Emiyu wrote: »
    I dont know if i should make a different thread, but there seems to be an issue with loading screen too, im stuck at 100%.

    The Loading Screen after selecting a Character to log into, or while already in-game and switching between Zones ?

    It doesnt happen all the time. It's while already in-game. It might just be me, i'll run repair tool in case o-o;

    Yeah, if it's while already loaded into the Game, it's most likely a minor Zone File Corruption.

    A Repair can sometimes resolve that, but if it's on-going, you might need to purge the corrupted file through a fresh install.
  • The first thing you need to know about an "Internal Server Error" is that the error can only be resolved by fixes to the Web server software. It is not a client-side problem meaning that the problem is not with your browser, your computer, or your internet connection. There are a number of causes for a 500 Internal Server Error to display in a web browser.

    Dee
Sign In or Register to comment.