[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

please help

IDK were to put this post. mediator if this is wrong place. please put in right place. i need help.

i have had 3 toons stuck for 3 weeks now. i put in ticket and did repair tool, i reinstalled. i tryed to get on on a different computer. i called isp then bought a new modem.
i have 10 toons on account. i can get on with 7 of them and go to the same zones that i have toons stuck in. but i cannot get on with those 3 toons. i get ffff or 0080 error mostly ffff.
i sent to enmass traceroute, ping, repair tool, and speed test info. and was told that stuck toon means curropt file. that was last week i put in anoth ticket and got same answer, but no one moved my toons so i can play them. or helped me. i need help. i worry that ill port somewear and ill get stuck on all my toons and get no help.

i have checked i dont think i have curropt files. and im getting good speeds. the only prob i see is a constant ping of 13-17 on my tracert (from my system to my isp)
when i ping enmass it gets to 8 and starts timming out .

please help me.


  • edited February 2017
    Trying asking to see if EME can teleport the three affected characters to a different location (like Velika or something). I don't know where it lists their location as, but it's possible that they got stuck in a dead/killed instance or something like that.

    It is weird that three of your characters are stuck and it does *seem like* it could be caused by corrupt files... but if you both reinstalled and tried another computer and it's still doing the same thing there, that seems to reduce the likelihood of that being the right explanation. (I guess unless you copied the files from Machine A to Machine B?)

    Other thing just to make sure... you've never modified any files (ini file tweaks, mods, etc.)?
  • If you have already contact support I suggest you continue to work with them to resolve the issue. If you have repaired your client (and you dont have any mods installed), then you should relay this information to them so they can continue to help you.
  • One of my characters was once stuck in a battle ground match, i got my reward inside and log out inside.
    A patch hit that next day and when i did try to login with that same character, i would get a game crash and errors.
    Support ticket's was much faster back in the day, so the GM told me that he didn't know why this has happen.

    Point of the story is, like you... the GM told me the only way to fix this was to get on my account and try to teleport my character outside that zone.
    I did work, but it took a while for it to happen, so maybe take something from this story and explain to the GM to try and do this for you, hope it works.

    (Reinstalling the game also didn't do anything to fix this, for me at lest)
  • no. no mods of any type no meter. nada. and add another toon th the list. now 4 toons stuck.2 new war,s sorc, and archer. to be fair i dont know when the other war got stuck i loggedoff it and today i tryed to get on it and no go.
    all these toons are new. made within 2 months. my old toons are the ones that seem to be ok. and im able to go to the zones, and places that the other toons are stuck in.
    i was thinking could it be curropt charictor files?
  • DelusoDeluso ✭✭✭✭
    If you have reinstall TERA then we can rule-out corrupt files problem. It seems that your character is stuck somewhere it isn't supposed to be and causing an error. Just keep contacting support and push them to solve your problem as fast as they can.

    Meanwhile you may try creating a new account and try to access area where you think its causing an error + character stuck to test if your Tera have missing/corrupt files.
  • NobupakNobupak ✭✭✭
    edited February 2017
    I know what the cause of this problem is, but I'm surprised it affected 3 of your characters. I could only assume that you tried to access the 3 characters before the other 7 before realizing that this happened. Either way, you'll need a GM to teleport your character to a town or city to resolve this issue.
    I've come across this before and out of curiosity found out that it could be affected by corrupted files but having them repaired wouldn't fix the issue. After the game tries to relocate your character from a position it can't render you in, it will send your character to a location to a village or city on one part of the map, but your position would be at another location (similar to the death-match/invisible world glitch found in the game). ~In-theory
  • THANK YOU ALL. a gm said to do uninstall and to make sure to go through drive and make sure it all was gone. after i uninstalled i did a search for tera and found filles named 1 or 2 im assuming they were from reinstalling withought uninstalling. then he said to do a windows file check and defragmentor. and optimizor. then reinstall.
    after i reinstalled i am able to at least get onto my sorc. im so excited i only checked that 1 so far.
  • SpacecatsSpacecats ✭✭✭✭✭
    Catatonic wrote: »
    If you have already contact support I suggest you continue to work with them to resolve the issue. If you have repaired your client (and you dont have any mods installed), then you should relay this information to them so they can continue to help you.

    This goes for pretty much any ticket, by the way. If you've already got one open and you're talking to a support rep, just reply using that ticket until your problem is solved. Making multiple tickets for the same thing... complicates matters.

    Anyway, I'm glad it sounds like your problem got sorted out, Chabouu!
Sign In or Register to comment.