Can't enter server (Still)

Since my thread has been closed yesterday (???)
I gotta make a new one. No. I still can't enter any server.

I can click on them, and they make the animation that it does when you click on something (that blue wave thing) but nothing else happens.
I don't know which mod closed the Thread but I'm still having the same problem. So yeah. It's kinda annoying since I got elite active.
«1345

Comments

  • I'm sorry. The original thread was closed, because it was around the exact same time as an unexpected Server Maintenance, and we had figured it was directly related...

    You'll most likely want to submit a Support Ticket with an attached EME Diagnostic ( http://support.enmasse.com/tera/resolve-technical-issues-with-the-diagnostic-tool ) so we can look into it for you, but it's worth mentioning that this issue is typically caused by conflicting Firewall or Security Software that is installed on the computer, and you may need to add exceptions or temporarily uninstall software in order to fix it and be able to login to any server you're trying to access.
  • Oh, well, that's unlucky.

    I already allowed TERA everywhere and disabled any security softwares but it didn't really help.
    I'll just submit a ticket then. Tera also keeps patching everytime I open it (for whatever reason)
  • Oh, well, that's unlucky.

    I already allowed TERA everywhere and disabled any security softwares but it didn't really help.
    I'll just submit a ticket then. Tera also keeps patching everytime I open it (for whatever reason)

    is it running on administrator? O.o I don't think that is really an only Tera problem, maybe OS is messing it up.
  • Oh, well, that's unlucky.

    I already allowed TERA everywhere and disabled any security softwares but it didn't really help.
    I'll just submit a ticket then. Tera also keeps patching everytime I open it (for whatever reason)

    With some Security Software, disabling isn't always enough, which is why I had said to try "temporarily uninstall".

    Beyond that, another step that may be needed is specifically restarting the computer in "Clean Boot" : ( https://support.microsoft.com/en-us/kb/929135 ), which will only allow the essential programs needed to operate Windows to load after the computer is restarted.
  • Thanks !
    I tried it but it changed nothing, sadly, I also did uninstall my security software for a short time but that didn't change anything either
  • im joining in with the exact same issue. wrote a ticket, did the clean boot but the problem stays the same.
    waiting for answers or solutions now ... with my fresh elite going to waste
  • I can't enter servers since yesterday either. You know, you guys have to stop this shameless promotion of Revelation Online. We don't wanna play that MMO, we wanna play TERA, but you leave us no choice.
  • edited May 17
    Usually the reason for not being able to enter a server after a patch is because the game didn't install the patch properly.

    Could someone with this issue please try this:

    1. Click/press the Start/Windows button and type "cmd" (without quotes) and enter
    2. Type "ping patch.tera.enmasse-game.com" (without quotes)
    3. Post the IP address you get on the first line

    For example, for me it says 206.248.168.162. Knowing what it's saying for you might help solve this problem.


    You might also try the following steps:

    1. Click/press the Start/Windows button
    2. Type "notepad", wait for the Notepad option to appear in the search, and right-click that option to choose "Run as Administrator". You may need to approve the UAC prompt.
    3. In the newly-opened Notepad window, open the file: "C:\windows\system32\drivers\etc\hosts" (you can paste this including quotes in to the File -> Open dialog box).
    4. Add the following line:

    206.248.168.162 patch.tera.enmasse-game.com

    (NOTE: Use the above line regardless of what you found in Part 1 above.)

    5. Save the file
    6. Restart the TERA Launcher and see if the game patches.
  • @counterpoint, you're an absolute treasure. I had the same problem and your solution just fixed my game - thank you so much~
  • @counterpoint the secound part did it for me with adding the line "206.248.168.162 patch.tera.enmasse-game.com" it patched again and now I can play again. Thank you so much~


  • Glad it's working for some people. If anyone is still having the problem and hasn't yet done the second instructions, it may still help if someone could do the first set of steps and post the IP address here in the thread. (After you've done the second instructions, it won't help because it'll be what you set it to.)
  • @counterpoint For some reason, it didn't help me :(
    Maybe I did something wrong?

    cmdm9je8.png

    hostgtjh9.png

  • Now you all know the Value of having @counterpoint roaming around in forums, Thanks man for helping them.
  • Demyxa wrote: »
    @counterpoint For some reason, it didn't help me :(
    Maybe I did something wrong?

    cmdm9je8.png

    hostgtjh9.png

    Remove the '#' character at the start of the line

    ('#' in the hosts file is seen as a 'comment' line, extra documentation if you will about what the hosts file in this case does)

  • Mangoray wrote: »
    Demyxa wrote: »
    @counterpoint For some reason, it didn't help me :(
    Maybe I did something wrong?


    Remove the '#' character at the start of the line

    ('#' in the hosts file is seen as a 'comment' line, extra documentation if you will about what the hosts file in this case does)

    Ah, I see.
    Well, after removing it, the problem still stands... Now what?
«1345
Sign In or Register to comment.