There will be no TERA maintenance on 8/22. Maintenance will take place on Wednesday, 8/23.

Launcher not working?

Okay, I wasn't really sure where to put this, so...

Anyway, my launcher is suddenly not working? It opens for a few seconds, then suddenly just closes down, never allowing me to get the game started. I played yesterday, without any issues, but when I went to open the launcher right now, the above happened.

Any suggestions, for what can be done? I've already tried running it as administrator, and I'd much prefer if I didn't have to reinstall the whole thing.

Also, as a side note... Is it possible to change your forum name? I hate mine.
«13

Comments

  • Feel free to make a Support Ticket for both. :)
    For the TERA Launcher issue, please attach the text file that is created while running our EME Diagnostic :
    ( http://support.enmasse.com/tera/resolve-technical-issues-with-the-diagnostic-tool )
  • I'm having the same issue. Tried as admin directly from file location etc. Launcher comes up for a few seconds, then closes...no error message or anything at all.
  • Yeah i'm getting the same problem too
  • ArinovaArinova ✭✭✭
    I'm also having some issues with it. I'm trying to repair it, but it keeps crashing before I can.
  • YuxibrYuxibr ✭✭✭
    Thank God, i'm not the only one. The launcher is opening but its not showing the the login and password thing, and its closing alone after a few seconds. :/
  • cheekibreekicheekibreeki ✭✭✭
    edited March 17
    Same issue here. I have a feeling flooding support for this is not going to help anything, because we won't hear a response for like 7 days and the issue will likely be resolved by then.

    Launcher closes itself out before the diagnostic tool can even finish.
  • Same here, launcher opens. But can't login
  • edited March 17
    Same issue here. I have a feeling flooding support for this is not going to help anything, because we won't hear a response for like 7 days and the issue will likely be resolved by then.
    Launcher closes itself out before the diagnostic tool can even finish.
    Is it possible that many of you have a specific Anti Virus or Security Software that just completed an update last night or this morning ?
    It sounds like the required connection that the TERA Launcher and Game Client needs is being limited or blocked completely.

    Might want to try adding exceptions, or perhaps go as far at temporarily removing the installed Security Software followed by a computer restart, then check to see if the same issue remains.
  • Since so many people are having the issue, I don't think writing a ticket will be of any use, as someone stated above.

    I'm glad I'm not the only one having this problem, though.
  • cheekibreekicheekibreeki ✭✭✭
    edited March 17
    Same issue here. I have a feeling flooding support for this is not going to help anything, because we won't hear a response for like 7 days and the issue will likely be resolved by then.
    Launcher closes itself out before the diagnostic tool can even finish.
    Is it possible that many of you have a specific Anti Virus or Security Software that just completed an update last night or this morning ?
    It sounds like the required connection that the TERA Launcher and Game Client needs is being limited or blocked completely.

    99.9999% unlikely. I played this morning with no issue and my software does not auto update.

    EDIT: even if this were the case, I doubt it would affect such a wide range of the playerbase at once.
  • Yup! Opened the launcher, and no login pop-up. Tried doing it as admin, same thing. I thought maybe some part of the login servers were down, so the option to sign in wasn't even available.
  • MustangGT wrote: »
    Since so many people are having the issue, I don't think writing a ticket will be of any use, as someone stated above.
    I'm glad I'm not the only one having this problem, though.

    Without players submitting a Ticket and providing the Diagnostic, it can be hard to narrow down the exact cause, but I'll go ahead and mention this thread to another department.
  • VysseVysse ✭✭✭
    I will do so in a minute but can assure you its not an Anti-Virus issue as I don't use them because frankly they do nothing but hog resources.
  • edited March 17
    I'm having the same problem as this
    https://forums.enmasse.com/tera/discussion/10579/cant-login-anyone-else/p1
    Worked fine yesterday at 2:00 AM PST, now the launcher opens but everything is grey/No email/PW screen
    I am not launching my client from steam
    Edit: ran the diagnostics and it says to check internet connection, but in the text file all the ports show a connection
  • counterpointcounterpoint ✭✭✭✭✭
    This does seem to be a global issue at the moment as far as I can see. If your launcher was already open, you're fine, but if you open it now it times out and then closes.
«13
Sign In or Register to comment.