[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

Triple Nemesis

I have an issue when using Triple Nemesis only once.
When I only shoot one of the three projectiles, it seems to bug my following skills that I cast afterwards. After I heal someone else, myself, or literally cast any skill, Triple Nemesis will automatically chain right off of it and put me in an animation lock. This only happens if I shoot Triple Nemesis ONCE; I've found that if I carry through with all three shots, it won't bug like this.
Problem is, if I get interrupted while doing my Triple Nemesis, that happens, and I can't do anything to get out of the animation lock. I've died quite often because of this.
I've looked it up and haven't found anything remotely helpful, so I'm hoping one of you guys can help me out.
I've tried to re-bind the skill to another key, but it doesn't work. It doesn't seem to be an issue with my gamepad or keyboard, as I've tried both of them, with different keys. I don't ever use chain-skills; every skill I use is bound to a set key.
If you've experienced this before and found a fix for it, I'd be forever grateful!
«1

Comments

  • yimeyime ✭✭
    i have experienced this bug as well. i had no idea it worked off of not using all three triple nems.

    the only workaround i've found is either waiting long enough or teleporting/relogging.
  • MkayMkay ✭✭
    I should add, this is a constant bug and it has been happening for as long as I've played my priest, which is quite a while. Logging in/out or using the repair function in the launcher hasn't seemed to help at all.
  • yimeyime ✭✭
    huh, i've only experienced it as a temporary bug. i'll try and find an update if i can for you.
  • ElinLoveElinLove ✭✭✭✭✭
    I shall add as well: it happens with MANY skills.
    Do you use a controller? I thought this was an issue with me playing on controller, but it seems it happens not just with me, so not my hardware.
    Relogging has solves it temporarily for me, like, literally closing the game and re-entering just to not spam the skill again. Not annoying at all...

    And yeah it triggers after ANY key press, like, once it happens, you click anything and after/during that skill (can even be jump or walk) it triggers the bugged skill.

    With Warrior, Ninja, Berserker and Reaper it happens with the auto-attack (Sorcerer and Slayer could be as well, don't remember), Gunner does it with the Burst Fire (killing off the Willpower all the time), Archer does it with Burst Fire, Lancer blocks with shield, dunno Mystic yet, Brawler blocks if I recall but not sure.

    This is from my experience, I don't know if it happens during specific skill cancels, specific sequences, something else... No idea, but that's what I've experienced.

    Likewise, I haven't had any definitive fix for this, it happens every now and then and I haven't tried/managed to reproduce it, only the temporary fix of relogging the game, OR waiting like 1 minute doing NOTHING AT ALL, or at best case, press one key, wait like 2s, press another. That way it doesn't trigger, and goes away after like 2 minutes or so... with luck.
  • Yea I get the same thing when I play on priest.

    Honestly like the above poster said, shoot once, then wait a second and shoot the other. It doesn't bug on me constantly but it does happen to me.

    However I don't play priest enough to remember what I did to stop it.

    My only 2 guessing was to mash esc on keyboard or stand still for a few seconds.

    It eventually stops so try standing still and mashing esc when it bugs on you.
  • feminziifeminzii ✭✭✭
    i've never had anything like this happen to me before lol
    sounds like a pain tho goodluck
  • cheekibreekicheekibreeki ✭✭✭
    edited March 2017
    The only thing I could think of (and I don't know why this is) but IF you use a controller, for whatever reason I have found that this game does not like the right trigger much on my Xbox 360 controller. It tends to want to spam that button press on occasion, so on Priest I just removed any skill from that. It happens even on the new one I bought less than a month ago.

    That aside, I have not experienced what you are talking about and I main Priest...good luck.
  • I've never experienced this at all on my priest. Hope it gets fixed!
  • This has happened to me sometimes after dying if I had been using tn when that happened, kind of like when you die while moving and when you res you keep moving. Usually, using tn again fixes it but I don't know if that's what's happening to you. Your best bet would be to contact support I guess?
  • Switch your skill from yours hotkeys, and switch back. It might work !
  • ShikineShikine ✭✭✭✭
    edited March 2017
    Yup, i have the same issue happening occasionally and I dont use a controller.
  • XeirylXeiryl ✭✭✭
    i've had this issue too, i don't use a controller. leaving time in between tn casts was usually most helpful for me
  • MkayMkay ✭✭
    It's good to know I'm not the only one experiencing this issue.
    I don't use a controller, just a gamepad and a mouse, but I've switched between my gamepad and my keyboard and it hasn't seemed to change anything, so I don't think it's a physical issue with my hardware.
    I wonder if a re-install would fix it?
  • Hey,

    Never heard of this bug before. Sounds pretty annoying. It shouldn't be possible though - one doesn't have that much time between TN hits for recasting, let alone doing it after another skill. I can make just a couple of suggestions but you've probably tried and ruled them all out but still:
    1. Assign a different chain button skill after removing all chained skills;
    2. Enable the Turn off automatic gamepad detection in-game option;
    3. Set AllowJoystickInput=0 in S1Engine.ini (make it read-only again after saving the changes);
    4. If you're starting TERA via Steam, switch back temporarily to the normal launcher to test it.
    @Mkay Have you tried playing on another computer? Still the same thing?

    Good luck!
  • Never had this on Priest, while I basically never cast anything more than the first hit ... However I have something similar on my Mystic, after charging Corruption Ring if I throw a Boomerang Pulse the MP regen ring will go off on its own.
    Ping is 180 to 220, Boomerang Pulse binded to right mouse click and Corruption Ring on 4
Sign In or Register to comment.