Ping spiking, anyone else?

12357

Comments

  • Mobius1Mobius1 ✭✭✭
    Anyone tried using a VPN to overcome the problem?
  • XeirylXeiryl ✭✭✭
    Mobius1 wrote: »
    Anyone tried using a VPN to overcome the problem?

    i tried wtfast when this first started occurring, it had just about no effect. maybe 1 or 2 lower average ping and the spikes continued to happen anyway.
  • At Ninja launch and for a short time afterwards a lot of players were getting high latency for a number of reasons:

    1. Dungeon and Battleground servers were getting a lot of traffic. This was fixed during the maintenance on the 18th.
    2. DDoS attack on one of our ISPs (Caused outages last week)
    3. Failed router at one of our ISPs (Caused outages last week)
    4. DNS problem in our data center (Caused latency this past weekend)

    A lot of our time was spent correcting those problems and we did post updates to the forums during the outages. Right now we are not seeing the kinds of problems we saw last week: high disconnect errors, unusually high internet traffic reported on an ISP, router error alerts, or unusually high resource usage on any of our TERA servers.

    You can experience high latency if your network connection is coming from a particularly congested location, such as an apartment building, if you are playing over a Wi-Fi connection, or if there is a routing problem anywhere along the network between your computer and our data center in Chicago.
  • CutechanCutechan ✭✭✭
    edited May 2016
    Happening to me as well. My ping goes from 100 to 2k+

    It started like 40 mins ago.
  • LancerJivaLancerJiva ✭✭✭✭
    FFS its every time at this day, the same time, that the lag comes.

    Fix your damn servers ffs.
  • feazesherofeazeshero ✭✭✭
    Yeah I been experiencing a sudden spike around this time like 9-10 pm eastern time yesterday and today just now. It's unusual for this to happen.
  • voidyvoidy ✭✭✭✭✭
    Yup, again today. Like clockwork. I can actually predict when it'll happen now. And it'll probably end in about 40 minutes.
  • Its happening yet again around this time every other day.
  • CatoriiCatorii ✭✭✭
    Yeah, getting spikes up to 1k now. Fix your [filtered], EME, the problem obviously isn't resolved. It's happening almost every night at around the same time.
  • CutechanCutechan ✭✭✭
    Im starting to get mad.
  • XeirylXeiryl ✭✭✭
    it does happen every night within roughly the same time frame. however, it used to start around 9pm for me, and today it was happening as early as 3pm.

    an issue as widespread as this is absolutely unacceptable, but i honestly believe that this is out of eme's hands at this point. according to earlier threads posted about this issue, comcast seems to be a major correlation between everyone suffering from this latency. there are those with other isps reporting this problem, but based on performance around the rest of my house, such a subpar isp is one of the root causes. i honestly don't know what there is to do at this point. eme's servers have always been weak and unstable, but never to this point for so long.
  • counterpointcounterpoint ✭✭✭✭✭
    edited May 2016
    Probably the best thing everyone could do would be to post the results of their traceroute to the servers from hops 4 on.

    1. Click Start / Windows icon.
    2. Windows 7, click All Programs, Accessories, Command Prompt. Windows 8 and newer, type in cmd and press Enter.
    3. In the Command Prompt window, type tracert 208.67.49.145 and press Enter.

    My guess is that it's going to be congestion in Chicago care of Zayo again.

    Edit: Actually, looking at the forums for other MMOs, it seems like something big happened around 10pm Eastern tonight that impacted lots of games. I'm guessing it was some major but temporary issue this time.
  • lynlnlynln
    edited May 2016
    I used to have an average ping of 230-250ms playing from Aus.

    Now it's gone up to 270-300+ just idling in town. I get massive lag spikes if I try to do any instances, up to 500+ especially fwc. Rip, haven't been able to farm for my starfall gear since the ninja patch. This game is literally unplayable atm.

    I've done a trace route to confirm it is not my internet being dodgy. Works fine everywhere else.

    These weird ping spikes keep happening during the night which is really annoying because that's my prime time. I'm really not able to play during the day (US prime time) but I'll check if it's the same ping spikes when I can.

    Pls fix soon. :c
  • voidyvoidy ✭✭✭✭✭
    edited May 2016
    Welp, happening again today at the same time as always. Perhaps the people sharing this problem have a shared issue since others seem unaffected. If you're having problems, what's your ISP? mine's comcast, but I doubt it matters. Everything else works fine.
  • YamazukiYamazuki ✭✭✭✭✭
    Happening to me again as well~
Sign In or Register to comment.