Launcher not launching problem - Possible fix?

edited November 2016 in TERA PC - Bug Report
Yet so far, I have that issue since Spellbound, and yet nothing is related to this problem, so I did a few test on my own and found out that launching it under "compatibility mode Windows XP (Service Pack 3) + Run as administrator" haven't failed me yet. It is to soon to say "Fixed!" but right now, 3 days without launching problem + attempted that while I couldn't launch it.

Also, important thing: I'm running on a Win7 OS, may not be accessible for win10 users (sorry guys for your lost)


Edit: Changed name since this technique only worked for 3 days, Tera RNG seems to affect even the launcher :O 4th day it didn't work :( sorry guys :(

Comments

  • FulzoidFulzoid ✭✭✭
    Hey, months later, I ran in the very same problem. I tried using VPN connection to test if it was my computer or the connection between the 2, yet the VPN worked out.

    That being said, I'd like to know if anybody experienced the same issue as mine. I ticketed it, but I'm pretty sure EME won't be able to help, so I asking to the community in order to actually speed things up, so I don't get to be forced to use VPN to play Tera.

    So here is the problem: when I double click Tera launcher, nothing happen. I believe the system work this way: double click send a packet and wait for the answer in order to launch it. Yet packet lost probly (EME's good with these)... So yeah, I can't see the launcher page, I can't log in, or anything.
    Here what I tried:
    -uninstalled Tera
    - reinstallation wasn't working so I re-installed from steam
    -reset router & modem
    -changed IP
    -Diagnostic tool result: "port problem: 62ms ping"
    -contacted ISP
    -tested on my laptop
    -ipconfig /release/renew/flushdns
    -VPN (only thing that worked)

    So... Anybody have any idea what should I do next? I tried to clone mac address, sadly I can't cuz it's ISP's router
  • TibixTibix ✭✭
    Similar issue with the launcher. I can launch the launcher but the game no matter how many times i click on play the game itself refuses to launch. Launcher did a update/patch and i cant launch the game to play. been trying for about an hour now for the game to launch and nothing
  • @Tibix Try to delete the TL.EXE file and download a new one from the Unresponsve play button page http://support.enmasse.com/tera/play-button-unresponsive . download the new one and put it in the same place the old one was it helpd me when a General Failure occuerd
Sign In or Register to comment.