Issue Regarding Elite Status

@Spacecats @Denommenator
**I'm making this thread to see if someone else is experiencing the same issue and to hopefully get a response from a GM.

For the past month now I've been having issues with the Elite Daily Box and Elite Consumable Box.
Basically, I can only claim it every other day; Meaning that if I claim it today, tomorrow it will say "0" and I won't have boxes to claim until the very next day.
I honestly don't know what's going on, but I'm not getting my daily boxes. Please send HALP!

Is this a known bug? Have the boxes reset time changed from what it was before?

Any response would be very helpful.

Comments

  • Haggard86Haggard86 ✭✭✭✭
    Had something to do with reset timers I think. It's like that for me too, every other day.
  • edited May 2017
    It is a known bug. The surest way I've found to work around this issue for now is to login to your characters every day between 4am PDT and 5pm PDT. If you wait to login until after 5pm PDT and didn't login since reset before claiming one day's boxes, you will lose the next day's boxes (since it thinks you received them on the "same day" measured in GMT/UTC). As long as I made sure to login before 5pm PDT every day, I never missed a day's boxes.

    I did let EME know all the details and I hope either the reset time will be reverted to 0:00 UTC or BHS will fix the bug.
  • FleettFleett ✭✭✭✭
    Thank you guys, I was so confused at what was going on. Glad to see I'm not the only one with this issue.
  • sevdasevda ✭✭
    While it is a known bug, it doesn't seem to be quite as cut and dry as some seem to think. (Not calling anyone out) There's a thread titled TERA Reset Times that quite a few of us have been posting on since this started on May 11th.

    At least a handful of us have sent in tickets.

    At least several of us log in at varied times throughout the day and have not had that impact whether or not the elite status bar was reset properly or consistently each day.

    For myself, I have characters on both AV and CH. It started off where I would have alternating servers reset. So say one day AV would be reset, but not CH and the next day it would be the other way around. Then out of nowhere, it switched to where both servers would reset on the same day, but it would only be every other day, like you are experiencing. Surprisingly, it changed again and went back to alternating servers until last week. I did finally end up with four days in a row of properly resetting elite bars on both servers until today, when it reverted again to the alternating servers.

    So far, the devs have made two statements in regards to this (elite status) issue. The first was to start the thread mentioned above and the second was Spacecats responding that last week's maintenance would shift reset times (again) making things more consistent.

    Like you, others have tried to tag devs in the hopes of getting further communication with no luck. I truly hope this one proves different and they actually respond.
  • edited May 2017
    sevda wrote: »
    For myself, I have characters on both AV and CH. It started off where I would have alternating servers reset. So say one day AV would be reset, but not CH and the next day it would be the other way around. Then out of nowhere, it switched to where both servers would reset on the same day, but it would only be every other day, like you are experiencing. Surprisingly, it changed again and went back to alternating servers until last week. I did finally end up with four days in a row of properly resetting elite bars on both servers until today, when it reverted again to the alternating servers.

    I'm pretty sure I know why that happened, but if you want to help validate the data, the best thing to do like I've been doing an keeping a log of every login attempt (exact time of day and whether the boxes appeared or not on each server), and tracking that alongside the scheduled reset time (4am PDT) and the time in UTC. I bet that, in reviewing this data, it would confirm my theory about what's going on.

    Using the method I described, I successfully both reproduced the error, stopped the error from happening for a week, and then reproduced the error again on demand. It may be there's another cause that I can't reproduce on my account, but having more data would prove this one way or another. But in the meantime, I feel pretty confident recommending that workaround to reset accounts and keep it working.

    (Just want to be clear, I'm not saying anyone should have to go through that much trouble to help troubleshoot TERA bugs, but in this case I'm just more interested in getting it fixed ASAP.)
  • tisnotmetisnotme ✭✭✭✭
    so its just not me and im not just imagining it
    well its good to know its a knows bug and screw all them that pay elite out side NA time frame like AU for me and being unable to log in to thous time frames to assure I get my elite boxes
  • LancerJivaLancerJiva ✭✭✭✭✭
    Mine are there every morning, but still, just put the elite timers back where they used to be, at the same time federation bills came. Theres EME.. making things complicated and a headache as usual.
  • tisnotmetisnotme ✭✭✭✭
    This just makes elite less worth while to purchase them lessening enmasse's income for them that this "bug" is affecting
    Makes me think rather than support the company thru buying elite its becoming more the situation rather than waste my cash on the elite , might as well become a freeloader playing the game like others
  • sevdasevda ✭✭
    I finally got a response to the ticket that I sent in on 5/19 regarding this issue. They say they are aware of the problem, that they thought it was one thing, turned out it wasn't. Now they're looking into with with BHS. No ETA on a fix.
  • tisnotmetisnotme ✭✭✭✭
    I sent a ticket as well still no response yet
    but how do they think people will respond when its cash being used for an offer that's unfulfilled , let alone giving more cash to something when you know your not getting the promised offer
  • FleettFleett ✭✭✭✭
    I do hope they fix it asap. And when they finally do I expect compensation.
  • TomRipleyTomRipley ✭✭✭
    I've also had this issue now for the past week or so.

    Can someone from staff maybe tell us the current reset times for elite and when the safest timeframe is to log in to not miss half(!) of them? Alternatively, just fix it. But until "soon(tm)" happens, would be nice to know how to work around it.
  • edited June 2017
    TomRipley wrote: »
    Can someone from staff maybe tell us the current reset times for elite and when the safest timeframe is to log in to not miss half(!) of them?

    I'm not from the staff, but I have tested this extensively, and have never missed a day of boxes so long as I login and claim the boxes between 4am and 5pm PDT every day (i.e. between 11:00 and 00:00 UTC). (You should also be sure to close and restart your launcher every day as well, which you would do anyway to get the daily EMP.)
  • I am having the same issue.
  • ElinUsagiElinUsagi ✭✭✭✭✭
    TomRipley wrote: »
    Can someone from staff maybe tell us the current reset times for elite and when the safest timeframe is to log in to not miss half(!) of them?

    I'm not from the staff, but I have tested this extensively, and have never missed a day of boxes so long as I login and claim the boxes between 4am and 5pm PDT every day (i.e. between 11:00 and 00:00 UTC). (You should also be sure to close and restart your launcher every day as well, which you would do anyway to get the daily EMP.)

    Say, these last week I had my launcher open all day and it seems like the EMP is applying normally except wiht one day that I only got 8 EMP instead of 15.

    Not sure if others have stoped to have that issue or not.
Sign In or Register to comment.