Ingame store and welcome message not working

2»

Comments

  • [filtered] I met the same problem with you
  • LancerJiva wrote: »
    Ashno wrote: »
    Is your launcher logged into the same account that's trying to access the store?

    Yes it is. I don't close my launcher or anything.

    Try closing your launcher. Log all the way out of the game, close the launcher, and log back in. See if that resolves it for you.
  • K9RNLGMGLT wrote: »
    [filtered] I met the same problem with you

    You may also want to try manually clearing the saved User Interface information that the server is holding onto for your Account.

    You can do this by going into your Options, UI Settings menu and clicking these 3 buttons :

    Reset UI Positions

    Reset UI Scale

    and Reset all ( found at the bottom of the window )
  • sevdasevda ✭✭
    I've been having an issue with the welcome message and in game store being tiny when they open. One day I was playing and something caused my game to go into windowed mode. Ever since then, those two windows have been really small. I've tried clearing the saved UI before, but just tried it again now and it still hasn't fixed the problem.

    https://ibb.co/eYFPSa
  • JasonLucasJasonLucas ✭✭✭
    Have you tried deleting the Tera_Awesomium folder? press the Windows key + R and type %appdata% find the folder and delete it.
    Both Store and Welcome windows use a separated process which is horrible IMO, but the frame is a part of the game and the information of the window size and location could be stored in the servers.

    Also adding to what cobalt said, some windows need to be "open" even if you can't see it to the reset work.
  • Elinu1Elinu1 ✭✭✭
    K9RNLGMGLT wrote: »
    [filtered] I met the same problem with you

    You may also want to try manually clearing the saved User Interface information that the server is holding onto for your Account.

    You can do this by going into your Options, UI Settings menu and clicking these 3 buttons :

    Reset UI Positions

    Reset UI Scale

    and Reset all ( found at the bottom of the window )

    Thanks that fixed that part for me
2»
Sign In or Register to comment.