cant get past server list

hello there,
i hope its fine posting it here, im having trouble logging into tera and i couldnt find any solution for it.
Everytime i click the server list...nothing happens. The game is responsive and all good to go it seems but it just does nothing.
Im from EU as well as some of my friends, but they can access the game just fine.
I tried renewing my IP and flushing DNS , i changed my DNS settings, i tried clean windows start without any firewall or antivirus going
(unless this windows defender -im on win 10- was still running that thing is quite sneaky i guess)
My Windows should be up to date....Im running out of Ideas and suggestions from other places since most are outdated.
Does anyone maybe has an Idea what else i could try? Its rlly getting frustrating :(

also it seems im stuck with a strange username....but thats a different topic xD
«13

Comments

  • edited June 2017
    Being able to access the Server Selection Screen, but not being able to enter any Server (during non-Maintenance time frames) typically indicates that your Game Client hasn't correctly patched up to the latest version, and more often that not, it means you have software on your computer limiting or blocking the required connection that is needed to finish patching.

    I'd recommend checking what you have installed, and either add exceptions to the TERA-Launcher.exe , TL.exe, and TERA.exe files, or simply temporarily uninstall your Security Software followed by a quick computer restart, then check to see if you can finish patching, and then make it to the Character Selection Screen.

    Also, for your Account's Public Nickname, check this Thread : https://forums.enmasse.com/tera/discussion/20/setting-up-your-account-nickname
  • ahh thank you so much i will try that!
  • edited June 2017
    well so i uninstalled all the antivirus software i had, also i turned off everything in windows defender, that i could, restarted and it still does nothing.
    I want to add that the steam version runs just fine but since im having only access to EU servers there it doesnt help me much since my friends are on NA servers...I dont really understand why this is happening :(
    The other Day i also tried rapairing it but if its not patching right how could if fix it?
  • edited June 2017
    Most likely, the reason why you can only access the European Servers through Steam is due to the information we had previously posted here : ( http://tera.enmasse.com/news/posts/important-news-for-europe-and-russia )

    As for still being unable to connect, I'd suggest submitting a Support Ticket with an attached copy of your EME Diagnostic text file : ( http://support.enmasse.com/tera/resolve-technical-issues-with-the-diagnostic-tool )


    While waiting for us to answer your Ticket, you can also try the steps listed here, if you have not already done so : ( http://support.enmasse.com/tera/resolving-connectivity-issues-with-tera )

    And if those don't work, try the steps below :

    1.) A fresh install, in the off-chance any corruption in the installation has occurred.

    2.) Try using a free VPN / Proxy Service, which will alter the route your connection is taking to our servers (might want to try a few to see which provides the most ideal connection).

    3.) Contact your Internet Service Provider and have them test your connection between your computer to our Servers, and see if there might be any issue with Nodes or a Data Center Outage along the current path the connection is taking.

    4.) If nothing else has worked, you may also want to try having a local computer specialist take a look at your computer, checking for any software that may be conflicting, and then help remove that software.
  • counterpointcounterpoint ✭✭✭✭✭
    One other remote possibility could be a bad patch server node.

    If you could open a command prompt window (Start > type "cmd" > Enter) and type: ping patch.tera.enmasse-game.com

    After pressing Enter, the first line will look like this:

    Pinging a709.d.akamai.net [206.248.168.147] with 32 bytes of data:

    Those numbers inside the square brackets (206.248.168.147 in my case) are the important details. If you could post what you get for that, it would confirm whether or not the patch server you're connecting to is good.

    This is a rare cause for this problem, so it's probably not the issue here, but it happens from time to time. If this is the problem, the VPN solution posted above might work, or otherwise there is a workaround I can post.
  • hey, thank you for trying to help, though i nearly did everything i think on this shown website and it didnt help.
    Also i reinstalled the game three times now and i dont really want to do that again... :( I am going to try with VPN
    anyhow here is the result of the ping test
    88.134.181.27
    id happily hear ur workaround if i cant get any VPN to work...
  • counterpointcounterpoint ✭✭✭✭✭
    edited June 2017
    Okay, as it turns out, my guess was correct.

    Try the workaround outlined here (in the second half), and then it should patch you up properly:
    https://forums.enmasse.com/tera/discussion/comment/117660/#Comment_117660
  • alright i did that but it doesnt patch...It just does the same little tiny data loading it does when i start it but it does not patch properly
  • counterpointcounterpoint ✭✭✭✭✭
    edited June 2017
    YLPX347CHN wrote: »
    alright i did that but it doesnt patch...It just does the same little tiny data loading it does when i start it but it does not patch properly

    Okay, be sure to follow the instructions with the IP address in that post, and not the ones you retrieved from before (you should use 206.248.168.162 as shown). Also, make sure it saves as just "hosts" and not "hosts.txt" or something. To be sure you're opening the right file, at the very top it should say:

    # Copyright (c) 1993-2009 Microsoft Corp.
    #
    # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
  • its the correct file it looks like and i did use the right numbers, it looks like its trying to patch....kinda? but just for a second and stops again im not sure if its usual stuff when starting up....it says patching for like a second or two ._.
  • counterpointcounterpoint ✭✭✭✭✭
    edited June 2017
    Okay, there's a file in your TERA folder called launcher.log (may just appear as a text file called "launcher") and the contents of that file may help figure out what's going on if you can post it.

    I assume by what you're saying that, even after the launcher did its things, you can't press play and/or it didn't work, which could maybe suggest something's gotten messed up along the way, or maybe that it's trying to do a repair and ran out of disk space.
  • alright ....thank you for your ongoing help >_<
    i found that file....i dont know if should post the whole log though but...this looks like an error?

    06/21/2017 22:59:41 Verifying files (D:\Program Files (x86)\TERA\Game.version)
    06/21/2017 22:59:48 http://127.0.0.1:4662/mainwindow/index-en.html (149): Uncaught ReferenceError: setDownloadSpeed is not defined
    06/21/2017 22:59:57 http://127.0.0.1:4662/mainwindow/index-en.html (149): Uncaught ReferenceError: setDownloadSpeed is not defined
    06/21/2017 23:00:19 http://127.0.0.1:4662/mainwindow/index.js (1255): onblur
  • counterpointcounterpoint ✭✭✭✭✭
    edited June 2017
    Hmm... just checking, but do you also have a hosts file at:

    "D:\Windows\system32\drivers\etc\hosts"

    ? If you do, could you try making the same change there as you made to the other one?

    If that doesn't work after restarting the launcher, then yeah, might need the whole file. You could upload it to pastebin or something if it's too long to post on the forum.
  • well no hosts file
    but here you go ...
    https://pastebin.com/b6f3hbpq
    maybe u can find something if ur so kind to look through this....
    i need to go to sleep now so...take ur time... i really appreciate your help.
  • counterpointcounterpoint ✭✭✭✭✭
    Okay, well I can at least say for sure that the problem is that you're not patched to the latest version and that it looks like what we tried to do with the hosts file didn't work. I assume that if you try to ping patch.tera.enmasse-game.com again now, you'll still get the same address as before. Maybe something on your computer (anti-virus? anti-malware?) is preventing you from updating the hosts file.

    So basically the three paths are:

    1) Keep trying to figure out if you can get the hosts file trick to work.
    2) Try a VPN to hopefully get you pointed to a working patch server.
    3) Hope EME is able to fix the bad patch node soon.
«13
Sign In or Register to comment.