[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

Status Update and Community Call-to-Action Regarding Recent Increase in Lag-Related Incidents

1456810

Comments

  • > @LesbianVi said:
    >
    >
    >
    > PS: I haven't lagged once the whole July tho O.o

    Yea after may July seems almost paradise, even I had only one or two days that I think happened because of our stormy weather. CH is fine this month for me.
  • For some reason, I always have lag right when I enter the game for an hour or so. Also, my server disconnects sometimes when I get lag spikes.
  • edited August 2017
    For some reason, I always have lag right when I enter the game for an hour or so. Also, my server disconnects sometimes when I get lag spikes.

    This sounds like it may be a different issue. Do you mean that the in-game performance slows down after an hour (like, your framerate drops and freezes)? If so, this could be a memory leak; it could be caused by a USB device such a game controller (even if you're not using it in TERA).
  • For the past 2/3 weeks after an hour of playing i get stuck in loading screen at 100%

    I then have to ctrl+alt+delete to close the game and restart again, after that it works fine
  • LesbianViLesbianVi ✭✭✭✭✭
    Since the servers crashed, lagging like heck sometimes on CH :/ ping goes to 800 and such :s
  • I know when Valkyrie first released there was massive ping lag to the servers; which seems has been corrected. (at least it is for me). But, I do have the same issue as @Babbelsim where in random times that can't be duplicated- the game will get stuck at 100% on a loading screen, forcing me to manually alt out of the game, close it, and relaunch.
  • Can someone please look why CHhas so much spikes??? 150-800-180-1500! i changed 3 providers and nothing helped. This feels almost same as in may/june really.
    Closed the game because it is unbearable. i cannot do anything with such spikes.
  • edited August 2017
    [Removing Forum Violation, please send in a Support Ticket to report other players]
  • natianatia ✭✭✭
    edited August 2017
    Eme, please look into the recent ping spikes and screen freezings that's been happening since SCE was introduced. It really is unplayable like this....

    Edit: While there were ping spikes happening before, I believe this ping spiking to the point where your entire screen freezes are only now occurring since the introduction of SCE. These screen freezes are happening in open world as well as in dungeons and battlegrounds.
  • natia wrote: »
    Eme, please look into the recent ping spikes and screen freezings that's been happening since SCE was introduced. It really is unplayable like this....

    Edit: While there were ping spikes happening before, I believe this ping spiking to the point where your entire screen freezes are only now occurring since the introduction of SCE. These screen freezes are happening in open world as well as in dungeons and battlegrounds.

    When you mean "your entire screen freezes" do you mean you can't even control your camera or move at all? Or do you just mean that the enemies and other characters all freeze in place but the game itself continues to run (while waiting for network input)? It may be that there are two different issues going on here.
  • natianatia ✭✭✭
    edited August 2017
    natia wrote: »
    Eme, please look into the recent ping spikes and screen freezings that's been happening since SCE was introduced. It really is unplayable like this....

    Edit: While there were ping spikes happening before, I believe this ping spiking to the point where your entire screen freezes are only now occurring since the introduction of SCE. These screen freezes are happening in open world as well as in dungeons and battlegrounds.

    When you mean "your entire screen freezes" do you mean you can't even control your camera or move at all? Or do you just mean that the enemies and other characters all freeze in place but the game itself continues to run (while waiting for network input)? It may be that there are two different issues going on here.

    When my screen freezes, I can't move anything. No skills, or movements. There's some stuttering? (I'm not sure if this is the right term for it) that sometimes happen when everything's frozen, when people and things move again for like 1 sec, then things are frozen again. While the stuttering is happening, I find I can use skills too but there is a strong delay...

    For instance, on mystic I used Arun's Vitae during this stuttering and while I don't see my character using the skill, when my screen unfreezes, the bar charging it up is at max. Another example is when playing on my lancer, if I was holding block before my screen freezes, when it unfreezes my character is still holding block.

    This stuttering only happens sometimes, other times, my screen is completely frozen and neither me or my party or the dungeon boss is moving. I guess this means the game is still running with a frozen screen? But me and my party members' screens sometimes freeze at the same time... Not sure if this is just my isp or something's up with the servers....
  • DelusoDeluso ✭✭✭✭
    natia wrote: »

    When my screen freezes, I can't move anything. No skills, or movements. There's some stuttering? (I'm not sure if this is the right term for it) that sometimes happen when everything's frozen, when people and things move again for like 1 sec, then things are frozen again. While the stuttering is happening, I find I can use skills too but there is a strong delay...

    For instance, on mystic I used Arun's Vitae during this stuttering and while I don't see my character using the skill, when my screen unfreezes, the bar charging it up is at max. Another example is when playing on my lancer, if I was holding block before my screen freezes, when it unfreezes my character is still holding block.

    This stuttering only happens sometimes, other times, my screen is completely frozen and neither me or my party or the dungeon boss is moving. I guess this means the game is still running with a frozen screen? But me and my party members' screens sometimes freeze at the same time... Not sure if this is just my isp or something's up with the servers....

    Sounds like your computer having some load spikes, not network faults.
  • CatservantCatservant ✭✭✭✭
    I've been getting what sounds like the same, and the monster lags with me every time. When my computer is the problem, the monster continues attacking me when I am frozen, and I come back to damage or dead.

    With this, we both pause together. Then continue. No rubberbanding, mystery damage or death.

    Anyone else been seeing the same?

    CH. Didn't write down times, sorry.
  • @Spacecats @Halrath

    The server has been acting potato since last night, I know it's not my internet and it happens at the same time as multiple people in voice chat while we're running stuff.
  • The server has been acting potato since last night, I know it's not my internet and it happens at the same time as multiple people in voice chat while we're running stuff.
    Does the issue only happen in dungeons, or is it also happening in the open world? If it's open world, what server are you on?
Sign In or Register to comment.