The TERA servers will undergo an extended maintenance from 7-11 a.m., on Tuesday, 10/24.

Unable to download manifest error

My self am not having this problem, but there are a large amount of people having this issue on a discord I'm apart of, just posting this here to bring more light to it.
Anyone else having this issue please post.
Everyone on there so far has gone through all of the steps on eme's support page for the error and have only gotten past it using a vpn but couldn't connect to the server afterwords.
«1

Comments

  • KuronoeKuronoe
    edited September 27
    EME can s h i t in a simple upgrade.
    I have two days that I can not log in because of this, losing Elite Status.
    It is not for less that players are going to the EU and other games.

    I have tried everything that is in Support, but that has been there for years that is not updated, since F2P.
  • I had a problem like that 1 week ago after maintenance with my game not downloading a new small patch and that was stucking me in the server selection screen.. so i asked a friend to send me some files from his TERA folder since he had new patch downloaded and i didn't, anyways after replacing my old files with his new files my game was finally connecting to the servers and working normally.
  • Same here... tried a lot of solutions I found and nothing happens
  • I checked support.enmasse.com and found this guide.

    See if that helps you. If not, you should submit a ticket to have one of our customer support team walk through troubleshooting with you.
  • Halrath wrote: »
    I checked support.enmasse.com and found this guide.

    See if that helps you. If not, you should submit a ticket to have one of our customer support team walk through troubleshooting with you.

    Thats the guide we are referring to, hundreds of people are having this issue according to others.
    Now we are just hoping that the isp emergency maintenance fixes it, most of them can get around the error using a vpn such as tunnel bear but can't download manifest while going through their own ip.
    My theory is something went wrong with routing so again, hoping that maintenance helps with this.
  • Halrath wrote: »
    I checked support.enmasse.com and found this guide.

    See if that helps you. If not, you should submit a ticket to have one of our customer support team walk through troubleshooting with you.

    This guide does not solve when the problem is out.

    I've tried several times, rebooted my internet provider, computer, downloaded again via steam, but nothing solves.

    The problem began after the update on Tuesday.
  • Give this a try from the support site and always work.

    This sounds a bit complicated but it's easy to do. Simply follow the steps below, in order.
    1) Press the Windows key + R to open a "Run" window.
    2) Type "cmd" and press Enter to open a console window.

    3) Type "ipconfig /release" and press Enter.
    4) Type "ipconfig /renew" and press Enter.

    Note: Step#4 may take awhile for ip to renew. Wait at least a min for your cmd screen to update. Try to run cmd as adminstrator.
  • counterpointcounterpoint ✭✭✭✭✭
    edited September 27
    My guess is that it's a bad patch CDN node. I recommend the steps here:

    https://forums.enmasse.com/tera/discussion/comment/117660/#Comment_117660

    If someone does the first part, it would help to determine what server(s) are bad. The second part should help you workaround it.
  • I uninstalled the game already.

    Nearly 5 years of TERA and ENMASSE deals with players in this way.

    Not to mention that the amount of players is decreasing, can not solve a problem that arose in the maintenance of them.
  • counterpointcounterpoint ✭✭✭✭✭
    edited September 28
    Kuronoe wrote: »
    I uninstalled the game already.

    Nearly 5 years of TERA and ENMASSE deals with players in this way.

    Not to mention that the amount of players is decreasing, can not solve a problem that arose in the maintenance of them.

    Did you at least send in a support ticket so they can try to solve the problem? Without more information, it's impossible to know what the cause is.
  • Anyone had any luck in fix it? Send a ticket yesterday but I cant get my diagnostic nor my log file, so I dont know if they gonna even reply
  • SonNecCaSonNecCa
    edited September 28
    I used it to fix Osu! because i had the same error there, but fixed TERA too:

    Open your browser and go in configuration
    Click in Advanced Configuration
    Click in Proxy Configuration
    In the Window that opened, click in Lan Config
    Uncheck automatic detection of configurations

    osu_cap.png
  • SonNecCa wrote: »
    I used it to fix Osu! because i had the same error there, but fixed TERA too:

    Open your browser and go in configuration
    Click in Advanced Configuration
    Click in Proxy Configuration
    In the Window that opened, click in Lan Config
    Uncheck automatic detection of configurations

    osu_cap.png

    Thanks! It worked here finally! You're a lifesaver! <3
  • SonNecCa wrote: »
    I used it to fix Osu! because i had the same error there, but fixed TERA too:

    Open your browser and go in configuration
    Click in Advanced Configuration
    Click in Proxy Configuration
    In the Window that opened, click in Lan Config
    Uncheck automatic detection of configurations

    osu_cap.png

    Just tested it on my bf's computer, all working now too, I remember doing this to get an update on osu working but didn't think it world work for tera.
    Thank you so much for this!
  • counterpointcounterpoint ✭✭✭✭✭
    edited September 28
    I wonder if the underlying reason for this is actually some sort of anti-virus, anti-spyware, or other similar software on the computer that is serving as a proxy for requests. What software do you guys have for that stuff?

    (It could also be adware/spyware causing it, maybe.)
«1
Sign In or Register to comment.