[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

User authentication failed

I was buying emp with steam and it wouldnt work so i restarted my client, tried logging on a second later and im getting user authentication failed. Anyone else?


  • MophoMopho ✭✭✭
    I'm having the same thing, first time I brushed it off thinking I entered my password wrong then second and third time had me like:

  • yes im having Authentication issues aswell :/ Might be a game issue.
  • Yup, I'm having the same problem as well :/
  • same to mine... having this issue too... RIP this..
  • User Authentication failed... tried many times, i thought it was an issue with my account, i created a new account same error.
    User Authentication failed... now 2 accounts have "User Authentication failed"
    Submitted a ticket already... just waiting for response.
  • Same here. I asked my boyfriend to try his and he couldn't get in either. RIP
    I submitted a ticket as well.
  • edited November 2017
    based on this message, It's either we all fall under a location where we can't access the servers, or we did something not pleasant, all I did was join the RAID.lol

    User Authentication Failed.

    This message will display for two reasons:
    You are in a physical location that is restricted from accessing game servers.
    Your account has been blocked for participating in or being related to actions that have violated the Terms of Service for an En Masse game.
  • HELP can't log in either!!!!!
  • AnotsuAnotsu ✭✭✭
    Apparently it's a routing problem I used VPN to log in.
  • happening to me also
  • even with VPN I can't login
  • RIP RIP RIP,Help help :):)
  • servers might be down?
  • sadly Same here last thing i do is craft darics then go log out for 3 hours when i will start playing again booom cant log in actually my alt account is same cant log in too
  • Lol i cant access either ... smh
Sign In or Register to comment.