There will be a TERA PC Maintenance on Thursday (7/19) from 8 - 11 A.M. PDT

Dc every 5 minutes

Am i the only one that started getting disconnected literally every 5 - 10 minutes? It started happening today

Comments

  • ElinLoveElinLove ✭✭✭✭✭
    if you're posting this kinda late (so your issue started about half an hour ago) then it was a mass DC from a flash event just a while ago
  • Nah i'm having this issue for uhh 6-7 hours so far xd
  • T7CL39YRTR wrote: »
    Am i the only one that started getting disconnected literally every 5 - 10 minutes? It started happening today

    Is this just happening in TERA or have you noticed other games DCing? There has been an issue of ping spikes in-game lately, but disconnects every 5-10 minutes is unusual.
  • TheBamStealerTheBamStealer ✭✭
    edited June 2017
    Spacecats wrote: »
    T7CL39YRTR wrote: »
    Am i the only one that started getting disconnected literally every 5 - 10 minutes? It started happening today

    Is this just happening in TERA or have you noticed other games DCing? There has been an issue of ping spikes in-game lately, but disconnects every 5-10 minutes is unusual.

    nah it is happening only in tera, also despite these disconnects im having 10 seconds freezes although it says i'm having my old ping that i used to play with xd uhh, one of my guildies is dealing with pretty much same disconnects issue cx
  • LesbianViLesbianVi ✭✭✭✭✭
    CH is all fine, come join CH and be protected by power of E R P. No, jokes.
  • I just got a disconnect and came here to check if anyone else had too. Never happened that way before. Server was first super laggy with receiving skill input, ping spiking at post 700. And after a while it just stopped and I couldn't use skills anymore. After a few minutes it disconnected. On TR here. o/
  • JoHighnes wrote: »
    I just got a disconnect and came here to check if anyone else had too. Never happened that way before. Server was first super laggy with receiving skill input, ping spiking at post 700. And after a while it just stopped and I couldn't use skills anymore. After a few minutes it disconnected. On TR here. o/

    ye exactly same things happening there xd just had disconnect 10 seconds ago
  • counterpointcounterpoint ✭✭✭✭✭
    Was there... really any reason to bump this thread from June just to insult the guy?
  • Elinu1Elinu1 Canada ✭✭✭✭
    There really needs to be an autolock after 30 days of no posts like the old forums had. Too many necros
  • counterpointcounterpoint ✭✭✭✭✭
    Elinu1 wrote: »
    There really needs to be an autolock after 30 days of no posts like the old forums had. Too many necros

    Yeah, this is the one thing the old forum had that we need to bring back.
  • tisnotmetisnotme ✭✭✭
    Was there... really any reason to bump this thread from June just to insult the guy?

    id say he's just out to troll a certain some one as its the same post against the same person quoted in a few threads at around the same time
This discussion has been closed.