Freezing/Unfreezing

So I decided to play Tera This past week and while i enjoy the game it keeps Freezing Randomly and after waiting about 2min it will unfreeze and then 30min-1hour later do it again. how do i fix this ive tried redownloading it. I read about problems with amd but it works fine on both my nephew's and brothers Computer and they both have amd.

Comments

  • This sounds like the old memory leak issue if you have a controller plugged in.

    Check see if you have any game controllers plugged in. Joysticks, console controllers etc etc.
    If so, unplug it and everything should be perfect.
  • edited February 2018
    The only reason I was doubting the controller bug is because they mentioned that if you wait about 2 minutes it goes away. Usually for me, if it gets that bad, it'll just crash the game (or worse), so waiting isn't an option.

    The other thing I was thinking about was maybe heat -- like maybe it just heats up to the point where it locks the machine until it cools down some. But then again, if it's heating that badly, that too may just cause the whole machine to shut down rather than just stall for a few minutes.

    Other than that... maybe there's something else on the machine that runs periodically in the background and locks the game up? Maybe trying a clean boot could be worth a shot?
  • surprising you all ain't ask for pc specs. whats your pc specs bro
  • ElinLoveElinLove ✭✭✭✭✭
    Melyodis wrote: »
    surprising you all ain't ask for pc specs. whats your pc specs bro

    As a quick assumption, the specs should be fine if the game runs normally until it suddenly freezes, then runs normally after.
    A hardware specs freeze would be more frequent at least as far as my experience with such failures goes. Like, sudden stutters with good FPS can be a low/slow RAM issue, terrible loading times and suddenly reaching zones and they're not loaded and you walk into voids waiting for stuff could be storage issue, low FPS is either CPU (most likely) or GPU.

    Granted, that's just a quick assumption, it's always good to know the hardware and OS version.
  • I have intel i7processor with nvidia gtx 750ti and 16gb ram while usually playing on preset 1 and still have fps issues at places such as guardian missions when there are more than 10 players and especially reapers while also sometimes at ghillieglade..

    The freezings that usually happen once or twice a day and in my case at least last for 5sec are mostly related to scheduled maintenance that is outside of the game.
  • OS Windows 10
    AMD FX(tm)-8350 Eight-Core Processor
    15.9 GB Ram
    GeForce GTX 1070
    PSU is Corsair 750 gold
  • Me and several people I run with have been having this issue since this weeks maint.

    My PC was running at 36C and 38C when I checked the temps the last few times it happened.

    Closing out the launcher completely helps, but after a few hours logged in I'm back to slide show mode.
  • ElinUsagiElinUsagi ✭✭✭✭✭
    edited February 2018
    HLK76PFWXT wrote: »
    I have intel i7processor with nvidia gtx 750ti and 16gb ram while usually playing on preset 1 and still have fps issues at places such as guardian missions when there are more than 10 players and especially reapers while also sometimes at ghillieglade..

    The freezings that usually happen once or twice a day and in my case at least last for 5sec are mostly related to scheduled maintenance that is outside of the game.

    If you don't have a SSD I would recommend you to use one, I have much less freezes and fps drops when I changed my previous HD for a SSD.

    I have tested this on 3 diferent machines and the improvement is really good.

    Specs:
    - Core i7 @ 2.0 GHz (4 physical cores, 4 virtual cores)
    - 8 GB RAM DDR3
    - Nvidia GTX 850 2 GB GDDR5
    - Win 8.1

    - Core i7 @ 2.4 GHz (8 cores)
    - 12 GB RAM DD4
    - Nvidia GTX 960 4 GB GDDR5
    - Win 10

    - Core i5 @ 2.5 GHz (4 cores)
    - 8 GB RAM DDR4
    - Nvidia GTX 1050 2 GB GDDR5
    - Win 10

    Every single machine had a lot of fps drops and some freezes until I changed their HD for a SSD.
  • i Have SSD
  • Sateva wrote: »
    Me and several people I run with have been having this issue since this weeks maint.

    My PC was running at 36C and 38C when I checked the temps the last few times it happened.

    Closing out the launcher completely helps, but after a few hours logged in I'm back to slide show mode.

    Are you saying that once it goes into slideshow mode, then it goes back to normal without intervention? Or just that it's gradually slowing down over time until it goes to slideshow mode? If it's just a gradual slowdown, then I would be inclined to think the USB controller issue like the first reply said. But if it freezes and then goes back to normal without any intervention, seems like something else.
  • SatevaSateva ✭✭
    edited February 2018
    Sateva wrote: »
    Me and several people I run with have been having this issue since this weeks maint.

    My PC was running at 36C and 38C when I checked the temps the last few times it happened.

    Closing out the launcher completely helps, but after a few hours logged in I'm back to slide show mode.

    Are you saying that once it goes into slideshow mode, then it goes back to normal without intervention? Or just that it's gradually slowing down over time until it goes to slideshow mode? If it's just a gradual slowdown, then I would be inclined to think the USB controller issue like the first reply said. But if it freezes and then goes back to normal without any intervention, seems like something else.

    I don't use a controller, Razor keyboard and mouse.

    It goes back to normal after I re log.

    Really it's no big deal, just means I'll have to join the 'relog at every dungeon' club.
  • ChristinChristin ✭✭✭✭
    It does the same on mine if I am opening boxes or randomly (although very rare). I get out of the freeze but ctrl-alt-del and then cancelling out or do task manager. I have a mini desktop with a laptop processor, so I'm not surprised to have issues.
  • Sateva wrote: »
    Sateva wrote: »
    Me and several people I run with have been having this issue since this weeks maint.

    My PC was running at 36C and 38C when I checked the temps the last few times it happened.

    Closing out the launcher completely helps, but after a few hours logged in I'm back to slide show mode.

    Are you saying that once it goes into slideshow mode, then it goes back to normal without intervention? Or just that it's gradually slowing down over time until it goes to slideshow mode? If it's just a gradual slowdown, then I would be inclined to think the USB controller issue like the first reply said. But if it freezes and then goes back to normal without any intervention, seems like something else.

    I don't use a controller, Razor keyboard and mouse.

    It goes back to normal after I re log.

    Really it's no big deal, just means I'll have to join the 'relog at every dungeon' club.

    It might possibly be that the Razor drivers are triggering the same issue that is caused normally by USB controllers (perhaps to make other additional mouse buttons work?). Hard to say for sure. But, yeah, it does seem like a different issue than the OP (where it froze for a few minutes and then just came back on its own).
  • To the OP, you need to tell your virus/malware scanner software to either stop scanning Tera folder or pause it while playing the game.
Sign In or Register to comment.