[PC] We will be entering into maintenance on 03/25 (Wed) at 8:00 am PST, and will have an estimated downtime of approximately 3 hours. For details, please visit the following link: http://bit.ly/terapcmaintenance

Unable to Unzip Manifest

I was playing tera just fine last night, I ran a buncha dungeons on my brawler and such and I get on today to help my cousin through BOL but then tera says "Unable to Unzip Manifest" I tried everything I found via google and nothing. I'm very very upset. I uninstalled and reinstalled and it's giving me the same error. I tried replacing the launcher, just I'm at a loss. I've contacted support but it's like waiting for a decade to hear back from them.

Any fixes? Mind you I haven't been able to even CONNECT to tera to update it after reinstalling


  • CobaltDragonCobaltDragon admin
    edited March 2018
    If you installed via a physical game disc of TERA, I'd recommend removing that install and instead using the Direct Download method Here.

    If you had used the Direct Download method and still see that error, then most likely you have some type of Security Software that probably did an overnight update and it's now conflicting with the connection required by the TERA Launcher.

    As a temporary solution, you can try temporarily uninstalling any Security Software ( Anti-virus / Firewall / Web Browser Plug-ins that are security related ) or lower Security Settings on Windows Defender, followed by a Computer restart, to see if that will allow the required connection to remain established.

    Beyond that, another step that may be needed is specifically restarting the computer in "Clean Boot" , which will only allow the essential programs needed to operate Windows to load after the computer is restarted.

    If still no luck, then I'm sure we'll get to your Support Ticket fairly quickly, and we can provide you with more specific steps after you have provided us with a copy of your EME Diagnostic text file.
  • None of it worked sadly, but thank you CobaltDragon!
  • I'm guessing this is probably caused by some issue with your DNS or with the CDN node you're connecting to. If you know how to edit your hosts file (C:\Windows\system32\drivers\etc\hosts -- Edit as Administrator), you might consider adding this file to your hosts file for now: patch.tera.enmasse-game.com

    You might also consider things like changing to a different DNS server (e.g. Google DNS), or trying a VPN (or disconnecting a VPN if you usually use one).
  • It'd be great if I could play without these issues occuring when updates happen. The host thing didnt work, when my bf returns home I will see about a vpn but I doubt he'll be okay with it.
    edited March 2018
    I have opened the PC and played for a few hours but then i had to restart the game and all of a sudden i was getting this message and after reading this thread and trying all sort of things listed.. it seems that it was eventually solved by changing the DNS from Level3 to Verisign.

    Hope it helps.
  • EdlinEdlin ✭✭
    Did u fix it? If yes, how? I'm having the same issue..
  • Try to change the DNS.

    It worked for me.
Sign In or Register to comment.