[PC] We are aware of issues surrounding the event EP booster, and are working to resolve this. Currently, we are working towards having this fixed on Tuesday, 02/25 in a hotfix maintenance. We will have further details as we approach this fix. Thank you for your patience and understanding!

error 0111


Once every few days i get an error when i press "play" from the launcher:

"Error: 0111:0001
general failure

we were unable to connect to TERA server list"

this error can be there for minutes OR HOURS.

i tried everything from tera's FAQ

nothing helped, even opened port,didnt help.

so every few days i cant connect to the game ,sometimes for hours (like right now).

this problem started few weeks ago, im playing tera for over a year and never had this issue before.

i installed windows 10 few weeks ago aswell, maybe that causes the problem?

i used the computer test from launcher and it said : "Your system meets the minimum requirements.We detected network issues that may hinder performance

Please help me to solve this problem, coz it makes me wan to rage quit the game,and im playing this for over a year now and want to keep playing.

Sorry for my engrish.


  • RikterRikter ✭✭
    I know this may sound like a tech support response, but I would recommend updating your graphic drivers. Its always best to first remove the current graphic driver before installing the new one. Windows may have messed something up during the upgrade or maybe you need a more win 10 compatible graphic driver.
  • I was having this error, and after LOTS and LOTS of research i founded nothing.
    By some lucky or bless i just downloaded a program called cFos Speed did a calibration (you can look at google how to properly do this) and after this, i'm able to connect just FINE!
    Let me now if this help you!!
  • Thanks, i will try that.
  • JN5C7N3L7KJN5C7N3L7K ✭✭
    edited June 2016
    i just tried to play, had the error again, downloaded and installed cFos Speed, pressed play without restarting the launcher=error.

    Restarted the launcher pressed play, and it works.

    im not sure it worked now coz of the program or just coz this error is random...
    will see the next few days.

    can any admin confirm that using this program while playing Tera is legal please? or at least answer to this topic
  • The 0111 errors happen when the TERA client has trouble communicating with a service on our server that lets the client know which servers are available to play on. That can be caused by a number of issues, but most often it happens because of packet loss or other network errors.

    I checked out cFosSpeed and I didn't see anything about that program that would be illegal or against our Terms of Service agreement. It just shapes your network traffic.
  • Tnkas for the answer Geletron.

    I still have the error :( the program didn't help ...

    what should i do?
  • Though, the program does help a bit, now with the program i cant play for some minutes and then after several tries it let me play.
    so if some other players have this issue they should try cFosSpeed.
    it dont solve the problem 100% but it helps alot.

    Thx to Kamilie for sharing this program.
Sign In or Register to comment.