[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

PS4 - Known Issues - POST HERE

135

Comments

  • I dont know if this is a known issue but here goes. I have been playing since the founders pack got out on Ps4 Pro and it has been working fine untill last night. now everytime i kill a mob or whatever the game freeze for like a splitsec. It has the same effect as the VIP expierd screen/freeze for a sec every 5 or 10sec. but this is everytime you kill a enemie or as soon its death animation starts its very annoying. I just dont know what to do... I have tried reinstall tera but that didint work, rebuilt the detabase didint work either i even treid to play it on the normal ps4 but the problem is still there :(
    So ehhh what to do hehe :(

    All in all the game freezes everytime you kill a mob i mean everytime even when you are in a party or play solo, when you are running around the field and kill a mob or when a party member kills one...
  • Mouths of scions is bugged if you got booted while in the armory and can't progress the quest, when zoning into the armory you are visible and no nocs are there. Resetting the instance doesn't fix the issue either.
  • edited April 2018
    The Reckoning quest is bugged. Dying in that fight causes the boss to despawn and not appear when you return. /reset does not work
  • > @NPCF3P537D said:
    > In dungeons, when I press "options" to choose if I want to loot, the game crashes (PS4, EU if it matters)
    > I haven't been able to "not roll" yet...

    There is a solution, don’t press « OPTION » to roll, just wait the timer, you will automatically rolling!
  • quick question - when devs will fix all those bugs?
    I refuse to play the game until that coz my ears bleeds when I doing dungeons
  • Started getting random disconnected from server pop up randomly tonight, very annoying, and you can't reconnect immediately, have to close the game app and reopen to log back in.
  • edited April 2018
    seems this mini map bug is quite widespread hope they find the couse soon and that its a easy fix, but going on this forum helped find a bandaid for the problem till its fixed
  • I'm stuck in 2 different quests on 2 different characters.

    The first quest is called "Augurs and Omens" - Island of Dawn.
    I had to go to the "Shrine of the Demon God" where the "Karascha's Lair Teleportal" is. When I used the teleportal and I was in there, a little dialog of some NPC's started. Then a 3rd NPC entered the room and the 2 other NPC's started to run away and used another teleportal to escape form this place. After this I was looking for the next step. I looked around for like a minute but there was nothing to do and I talked to the NPC's that were still in this place. Then I left this place too and I checked the quest log. My goal was to talk to Jorivah. I tried to put a marker on the map and it showed me the place I just left. So i came back to this place but there was nobody anymore. I tried the "/Reset" thing in the chat, I restarted the game, I restarted the playstation 4 but nothing worked. I'm stuck and I can't continue the quest.

    The 2nd quest is called "Tragedy and Triumph" - Ex prima.
    I had to go to the "Secret Lab" where I have to beat some enemies and free the parthians. But somehow I accidentally destroyed the cage/prison doors before paesyn gave me the mission to do this. So I was stuck and I tried the "/Reset" thing again but it just teleported me out and it didn't reset the quest. When i came back to the secret lab I got stuck at the entrance. There is a wall that I can't break through.. that leads to the fact that I can't continue the quest.
  • Posting this here too... the patch tonight fixed the Quest reset UI bug on PS4, so for everyone stuck in quests, try again now.
  • Saiyuna wrote: »
    Saiyuna wrote: »
    The close quarters skill for archer is broken right now not being able to stun when it's supposed to stun mostly all the time in pvp but it barely stuns even after 50 times of using it. All archers would greatly appreciate it if this got fixed :3

    Then again I think this is only happening to popori/elins, everyother race is fine except for those two races...

    I can confirm, it dosnt work on my Female Castanic too
  • Unveil the mask. Kaligos and thermas aren't spawning. Eu ps4
  • My parcel post is frozen it seems. When I try to access my new mail it just goes to a screen showing the top menu options. Skills inventory etc. But no mailbox shows up. Also this makes it so no buttons work besides the options button which cancels my menu. Tried relogging ,resetting game and restarting ps4
  • After the patch the trophies are still not unlocking for me and my friends. Server Skulregnath. EU PS4.
    The last trophy that popped is "So Above - Clear Saleron's Sky Garden"
  • > @WK5DRL336J said:
    > 1. Everytime my Mystic summons the Thrall of Wrath, it will die/disappear automatically 5-7 secs after the summon and the skill enters the cool down.
    > 2. Everytime my mystic summons the Thrall of Protection, the screen shows it's summoning Thrall of Vengence.

    The same thing is happening to me, only my thrall disappears as soon as it's summoned. My team is counting on me as their healer! Pls fix!
  • Broken maps
Sign In or Register to comment.