[PC] We are aware of current ongoing server issues, and are investigating. Thank you for your patience and understanding!

FPS problem

I am not entirely sure if this is the proper forum to post so I apologize if its the wrong forum. On to the problem at hand, most of the time when I start the game my fps will be abysmal and to fix it I have to restart my PC and open the game again which usually fixes the issue. I would love if anyone could help me figure out how to simply open the game and have decent fps without having to restart my PC.

Comments

  • Well the jump-to-conclusion to any FPS problems first off is to make sure you don't have a controller plugged in. Tera doesn't like most any controllers.

    Outside of that, if it's an issue resolved by simply restarting your PC then it would imply that it's being caused by something running on your PC between booting up, and when you start up Tera. I would recommend checking if there's any significant program that starts up between your PC booting up and Tera launching.

    It would also be a good idea to look at hardware usage before launching Tera, is there something eating your GPU or CPU usage before the game even launches?
  • Strata21Strata21
    edited May 2018
    Thanks for your advice. When I checked nothing is eating my GPU in fact tera doesn't appear sometimes, I even set it so that my nvidia (geforce 740M) is the default for tera yet when I launch Tera it just doesn't appear to be using the GPU sometimes and so I have to restart my PC.
  • nvm it shows tera using the gpu but the fps is still bad even though its the only thing using the gpu
  • With out a DXdiag i cant really tell much but you may have bottle necking at either CPU or memory
  • Mobile gpu, particularly nvidias one have one problem all along with tera, sometimes, it does not run with full gpu clock until you restart your gpu driver, achievable by restarting your pc.
  • well that seems to make sense cause I can see nvidia showing tera is using the gpu but sometimes the fps s bad, for the most part after playing around with some settings randomly it oddly got better and I don't have to restart so often now though I have no idea
  • DvsvDvsv ✭✭✭✭
    edited May 2018
    Go to s1engine.ini and disable ambient occlusion, prob your fps will skyrociet.
Sign In or Register to comment.