Crashes once every few mins since 20 mins ago.

1678911

Comments

  • 465456213213897789546321.jpg

    My ping was 0ms for 15 secs before get like is on the image and i am now with that ping in velika for 3-5 mins, i see everyone moving around of me but i can't do a [filtered]... i'm surprised i didn't got dc yet.. i mean it doesn't get higher or lower, is stuck in the same ping for a while always and i can't even use the chat for write anything...
  • HLK76PFWXTHLK76PFWXT ✭✭✭
    465456213213897789546321.jpg

    My ping was 0ms for 15 secs before get like is on the image and i am now with that ping in velika for 3-5 mins, i see everyone moving around of me but i can't do a [filtered]... i'm surprised i didn't got dc yet.. i mean it doesn't get higher or lower, is stuck in the same ping for a while always and i can't even use the chat for write anything...

    Same here. I went in to try to do the dailies but i cannot even move and i have no idea what is going on because every other thing works just fine besides Tera.
  • Same, from about 1 hour and a half ago that began falls and ping problems.

    Nor let me enter the forum , I have 30 minutes trying to post this.
  • Hi, i have lag spikes too (200-10000 ping) since the last patch at same hours everyday and is very hard enter to the website, i thought i was the only one with this problem T.T, so what is happening? 5 hours of maintenance for this? i can't understand...
  • AriarAriar ✭✭
    edited May 2016
    Well something is definitely going on, first im getting errors when starting the game, after that im stuck in character screen, then when i finally get into the game several minutes later, 12k ping.
    At first i thought its just me, since im from EU, but it seems even NA people have problems.
  • im from EU too and its same.
  • Ariar wrote: »
    Well something is definitely going on, first im getting errors when starting the game, after that im stuck in character screen, then when i finally get into the game several minutes later, 12k ping.
    At first i thought its just me, since im from EU, but it seems even NA people have problems.

    I'm playing from Spain and i have the same problems of NA people :(
  • AriarAriar ✭✭
    Just crashed after a few minutes, now im getting this error:
    error.jpg
  • 20h30 french time, i can connect, it's 11h30 pacific time.
    Troubles started at 18h30 here to 20h30, so it's 9h30 to 11h30 pacific time.
  • I enjoy reading people's comments on here that are completely blaming the stability on Eme's part and showing that that they don't know a single thing about networking. Eme can't just restart the servers and fix everything. It's been pretty obvious that this is a routing issue not a server side issue. If it was, then everyone would be disconcerting at the same time not just a group of people.
  • You get crashes, lag, my biggest freakin problem is the annoying as hell message that will send me back to characters every 2 minutes! Out of nowhere! Been like this for i think 3 days now, how can i play ? Only if i am in combat i;m safe from that ... i won;t say it, still it pops in the chat "Can;t log out while in combat", i used the client tool AGAIN, even went for the steam repair of the game, checking the file integrity and all, still the same. Fix this thing !
  • Up
    Dont forget this thread eme, plz

    My problems continued, someone else?
  • Kiisu02 wrote: »
    Up
    Dont forget this thread eme, plz

    My problems continued, someone else?

    What do you want Eme to try to do.
  • We are still looking at the reports of disconnects and trying to run down the causes. The most likely candidate still appears to be the very general "network issues". Since we run, for the most part, physical servers in a physical location, any disruption in the route, such as a slow response from a router or corrupted data packets, between our players and our physical servers can cause disconnects.

    We are also checking out other potential problems, such as scheduled tasks that may be running that do not need to run, servers that are returning corrupted data, or even game servers not being responsive. We found a couple of account servers that did not restart properly after maintenance, but those servers were repaired on May 4. So far we haven't seen anything else unusual on our systems that would explain player disconnects. Our next step is to analyse the disconnect reports to see if we can see patterns.

  • I haven't crashes as of yet for a day, so it seems to have stopped for me for now.
Sign In or Register to comment.