[TERA Console] Maintenance to deploy the v86.01 update is scheduled for Monday, September 14 at 7 p.m. PT. Patch notes: http://bit.ly/terac_v86
[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

new forum skin is horrible

it's hard to read and track old/new post

it will be great to allow user to set their own preferences and revert back the older forum skin

strange that i see the oldskin using firefox, but with chrome it shows new skin
new skin
sa9R5SX.png

old skin
Pw8xJDb.png

Comments

  • vkobevkobe ✭✭✭✭✭
    the forum is 2 years old :3
  • Is it possible you were previously on the Gameforge (TERA EU) forums?

    https://board.tera.gameforge.com/index.php/BoardList/
  • i never play on gameforge, and never have their forum account
  • i never play on gameforge, and never have their forum account

    Okay, sorry then -- I just wasn't sure what change you were referring to. As was said, this forum's look hasn't changed in many years, and is fairly close in style to the old forums (here), so I wasn't sure what old forum skin you meant.
  • ChristinChristin ✭✭✭✭
    Is this something I am going to have to clear my cache to see, because I don't feel like doing that now. My Chrome looks the same as the old. However, I haven't cleared that cache out either.
  • Christin wrote: »
    Is this something I am going to have to clear my cache to see, because I don't feel like doing that now. My Chrome looks the same as the old. However, I haven't cleared that cache out either.

    I tried loading in different browsers I don't use, and don't see it either. Maybe it was some sort of fluke? That CSS looks like it might have tried using the CSS from one of the other EME forums.
  • CornishRexCornishRex ✭✭✭✭✭
    Christin wrote: »
    Is this something I am going to have to clear my cache to see, because I don't feel like doing that now. My Chrome looks the same as the old. However, I haven't cleared that cache out either.

    I tried loading in different browsers I don't use, and don't see it either. Maybe it was some sort of fluke? That CSS looks like it might have tried using the CSS from one of the other EME forums.

    Yesterday the site went down briefly, 24 hours ago from now. After I logged in 16ish hrs ago I saw the new layout, and then never again lol
    Idk why
  • RKCRKC ✭✭✭
    I like the new one actually looks cleaner.
  • anyway, i cleared my chrome cache and now it's back to normal :)
  • PetasoPetaso ✭✭
    purple and orange for a semi black background is very annoying colors for the eyes
  • RKCRKC ✭✭✭
    How can I get the new forum skin. I want it.
  • i dont think there's a way to activate the skin for those that wants it, it just glitched for me on chrome browser due to overflowed cache
Sign In or Register to comment.