[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

Unable to download manifest

I tried to restart PC and the launcher several times but no avail. Any suggestions would be appreciated.
«1

Answers

  • I have the same issue, already put a ticket in for it. This only started happening after this most recent patch.
  • If you haven't already done so, I would try the steps in the support note for this before sending a ticket:
    http://support.enmasse.com/tera/unable-to-download-retrieve-manifest-or-metafile

    If someone with the error could also open a command prompt, type "ping patch.tera.enmasse-game.com", press Enter, and post the result, that would help to test if it might be a bad patch server node.
  • I am also getting this, havent been able to login. Tried the above and it pinged just fine.
    ping patch.tera.enmasse-game.com

    Pinging a709.d.akamai.net [104.104.244.114] with 32 bytes of data:
    Reply from 104.104.244.114: bytes=32 time=28ms TTL=53
    Reply from 104.104.244.114: bytes=32 time=24ms TTL=53
    Reply from 104.104.244.114: bytes=32 time=30ms TTL=53
    Reply from 104.104.244.114: bytes=32 time=26ms TTL=53

    Ping statistics for 104.104.244.114:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 24ms, Maximum = 30ms, Average = 27ms
  • The "Renew IP And Flush Your DNS Cache" worked for me, I'm logging in now. I just moved halfway across the country with this PC, did that have something to do with this issue?
  • hmm i already tried those steps but ill try again.
  • Didnt work for me.
  • Zeltarius wrote: »
    I am also getting this, havent been able to login. Tried the above and it pinged just fine.

    Thanks -- I tried that patch server here, and it's working for me, so I'm thinking there's some conflict with some software.

    Do you (or anyone with this issue) have any particular antivirus, anti-malware, or special firewall installed?
  • I dont, just windows defender.
  • Use a VPN with US ip, then it'll let you login, you can just turn off the VPN after launcher let's you log in, that's what I did, cuz it wasn't letting me login with my usual ip adress.
  • i had this earlier. restarted my PC to fix the issue
  • It's so random. I've heard people with this issue say they've tried... running as Admin, restarting their PC, adjusting their hosts file, using a VPN, temporarily disabling their anti-virus scanner... but for each solution that worked for one person, it didn't work for someone else. So basically all I can say is try all the things and if none work, send a ticket I guess. Really weird.
  • BindorBindor ✭✭
    i followed the link Counterpoint provided and nothing worked so i did some digging and noticed that my game looked at another directory as well before failing. it was:

    C:\Users\Your user name\AppData\Roaming\TERA_Awesomium\

    this directory had a cache directory as well as some other stuff in it... i simply moved that to my desktop to see what would happen and viola... my Tera launcher was working again. Hope this helps someone else.

    Oh and for the record. i even moved the directory back after i was able to launch just to see what would happen and tried to relaunch, and to my surprise the launcher deleted that directory. Go figure.
  • Same here. Mine has been doing this since a day before patch. I tried the first step but I’m having a harder time with the others... so I haven’t been able to log either
  • I completely uninstalled and reinstalled, having same issue. Also getting the "0111:0001" error : /
  • Also having this problem. Tried everything but a vpn so far
Sign In or Register to comment.