[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

TERA: Reloaded Known Issues / Additional Changes



  • KozyEmiKozyEmi ✭✭
    edited April 2019
    HGHNWAN7AE wrote: »
    Vangaurd rewards are rewarding less gold than before the most recent update. Approx 33% less

    There was a bonus gold event for vanguards that ended last night that's why the gold went down it went back to what the normal gold will be. Its extra items for vg quests now http://tera.enmasse.com/news/posts/this-week-in-tera-for-console-april-16-23

    It got me too when it ended i had finished vgs on my gunner getting the extra then got on my mystic and the gold had just been put back to normal. I thought maybe i had the wrong vgs listed and forgot to wear my armor or something but it was the event ending.
  • ARTEMlSlAARTEMlSlA Darkan Server NA
    edited April 2019
    The Tera application crashes during crafting (PS4)
  • Keep getting a black screen when trying to log in. Happened first time yesterday during bam rally & is doing it again today. Happened to my friend yesterday also.
  • KozyEmiKozyEmi ✭✭
    edited April 2019
    Vistani wrote: »
    Keep getting a black screen when trying to log in. Happened first time yesterday during bam rally & is doing it again today. Happened to my friend yesterday also.

    There was someone in discord chat last night who was having this problem too. several restarts fixed it for him. This morning I started getting the black screen too :( While I'm typing this up I'm trying to get back into Tera after a crash and have had to close it and reopen it 3 times now because the first 2 times gave me a black screen and froze with the music still playing. 3rd time worked.

    Did this just start happening for you in the past couple of days? It seems like something new I wonder what changed and is causing it. It freezes after choosing play at the main screen even before it loads the select server screen for me, is that where it's freezing for you too?
  • I am elin gunner on ps4 EU Meldita . Ver 1.31

    I can not advance any dungeon story quest while in a group. Have tried teleporting with the group, and instance matching. Story npcs do not talk to you. Story only progress when solo.

    Chat options : unchecking world option does not prevent global chat showing.
  • Black screen and freezes started for me yesterday, several restarts fixed but is still doing it also sometimes when picking up a q from the npc the dialogue bugs and freezes me (idk if that is new)
  • GetShaftedGetShafted ✭✭
    edited April 2019
    > @Vistani said:
    > Keep getting a black screen when trying to log in. Happened first time yesterday during bam rally & is doing it again today. Happened to my friend yesterday also.

    If you're referring to the blacksreen issue that happens BEFORE server select the easiest way to avoid that is to switch tabs at the main screen (swapping the news tab off of the elin brawler announcement and onto a different announcement) if you swap tabs before pressing play it aviods the initial black screen issue.
  • So are they gonna fix those hotfixes that they listed or are they gonna keep pushing out more events? <.<
  • Throphy bug fixed ?
  • XBOX: My Veil of Shadows skill on my Reaper has a 1-Hour cooldown when it supposed to be 5 minutes, Also, I am unable to use my Race Change voucher on my Human Brawler for an Elin Brawler.
  • Brawler feats that give titles for using a skill a certain number of times aren't working anymore. I've used rampage a lot on my new brawler and still shows that I've used it 0 times on the feat listing. I tried it on my human brawler too and it's not working on her either.
    The Ninja class has the same problem with their skill feats that give titles not working :(
  • Crafting is now broken in a new way. Basically utterly at random your character will stop crafting and be completely unable to move.

    Unstuck doesnt fix it , you have to log out then back in to fix it.

    Ill post a video on it soon.

    Someone mentioned on discord chat to try turning off the unavailable recipes in your crafting window. On xbox its the left little bumper that does the "view only available recipes". That makes the long freezes for weaponcrafting and armorcrafting after every item almost go away entirely and hopefully will fix the lock up where you stop crafting and can't move. The bug still needs to be fixed of course because it shouldn't be doing that and shouldn't be stopping crafting after just a few items made but this could be a good workaround until they fix it
  • Completed the Golden Labyrinth solo on PS4 and Trophy didn't unlock.

    EDIT 19-04-2019: Just wanted to add for info that I went on and completed Akasha(?)Hideout, and reached level sixty, and received no Trophies for either of them. This is on PS4.

    Just a new post for a new update. Early Thursday night/Friday morning I received the Golden Labyrith and Level 60 Trophies. Still nothing for Akasha's Hideout. I pushed forward and solo'd Saleron's Sky Garden, but didn't receive a Trophy. Do I need to complete the optional boss on the secluded platform to get that trophy?

    Thanks for everyone's hard work!
Sign In or Register to comment.