[PC] We will be entering into maintenance downtime on 10/17 at 8am PDT, and have an expected downtime of 3 hours. For details, please visit the following thread: http://bit.ly/terapcmaintenance

Anyone else getting some strange lag after 6/11/19 patch?

I'm constantly checking my ping, 24-42 ms but that's it, it doesn't spike. However when storing things in bank, talking to NPCs, opening inventory window i sometimes get like half a second delay, and strangely enough it started after yesterday's patch maintenance. I wasn't paying too much attention to it since it wasn't a huge deal, but now i'm starting to get peeved by it.

Comments

  • I was getting skill delay last night... I'd hit the button and there was a brief hesitation before the animation began and the skill fired. Not fun.
  • ah so it wasn't just me. My ping is usually fine, but I have random FPS drops which I never had before, even after restarting my PC, that's in addition to the skill delays though
  • TrinidadTrinidad ✭✭
    me too.

    - Delay when im using a skill
    - Delay when im trying to open the inventory
    - and my ping is irregular 100ms to 400ms.
  • tadaaaatadaaaa ✭✭
    It's [filtered] unplayable right now.....
  • kamizurukamizuru ✭✭
    edited June 13
    The same problem here, ping peaks of 500 ms or more, it is impossible to play :( other games works perfect.
  • MophoMopho ✭✭✭
    I've seen people saying its been laggy but never thought anything of it. but tonight I just tried to run a GVNM and my skills would be delayed and I would get screen freezes when I have never had this kind of issue before. I had to [filtered] drop out since I'm heals so another person could heal the party who wouldnt lag or freeze from this [filtered]. This is rediculous FIX YOUR SERVERS EME.
  • PandkaPandka ✭✭
    Krystaline wrote: »
    I was getting skill delay last night... I'd hit the button and there was a brief hesitation before the animation began and the skill fired. Not fun.

    The same and it wasn't only in dungeons but even when talking to NPCs or mounting/dismounting. Even a simple teleport jaunt.
  • InueeInuee ✭✭
    Same here¡¡ but looks like i have lag since i start the game, it keep in white screen for some minutes, and after it finally starts, takes a lot of time to load my characters (the worst part, is on the screen that moves, so it can make me dizzy) and on game the lag can be normal some times and then i get 300-400 ms, and then normal again.
Sign In or Register to comment.