Game lag spikes, freezes computer for 3-4 seconds delay, distorted sound after almost one hour.

After almost one whole hour of gaming, I get slow response from my character's movements. Mouse feels sluggish.
The sound is distorted. Everything is a mess. At first, I thought it might be my components, GPU, RAM, CPU, etc. They aren't. I run tests and they have nothing wrong going on with them. I can play heavier games than TERA just fine. AC Odyssey, Tomb Raider Rise, Dark Souls III, etc, and I have no issues at all, in their medium/high/ultra settings.

Do note, I recently did a format on my computer and changed PSU to a better one, 750w instead of 650. And I added two new air fans, one on the front and one on the back as usual, to draw and spit out air. When I close the game by clicking barely the icon to logout, and exit the launcher, my computer stops being sluggish and lagging, magically. So, there HAS to be something wrong with TERA this time.

In the past, I could play literally 24/7 TERA with no breaks at all and it was totally fine, never had this issue, so, it's not like my pc can't play it either. I am trying to use the repair button in case smth's bad, it's greyed out. I can't repair. I tried to put game's video settings to low, I activated vsync in the files in the folder, nothing changed, every 1 hour or less, like 40+ mins, this issue happens. I don't know how to explain it better. But before this happens, I am playing normally. So...I don't know.

Comments

  • edited July 14
    The most common cause I know for this one is USB game controllers, many of which cause a memory leak in TERA. If you disconnect the USB device, the memory leak will clear right away and everything goes back to normal. I typically have seen this problem with PS3/PS4 controllers, but it's not limited to those.

    Of course it could be something else entirely, but USB devices would be my first check.
  • ZestroiaZestroia ✭✭
    I read about that, too, and you do seem very knowledgeable about that stuff. I DO have a PS4 controller, but, in the past, it was connected and never had such an issue.

    I think it's my character...the reason about saying this, no matter how stupid and unreal this may seen, is, this happened with only that character, no one else of my characters. Yesterday, I tried to fix the issue on my own following stuff on setting up NVidia panel properly for TERA, did some changes in S1 Engine and all, activating vsync and stuff, I played normally with her for a while, and when I used a scroll to go to popolion, poof, I got an error import packace : ASE_A_VILL, and I am getting it everytime now whenever I try to log in with her. No other character has that and it seems I also kinda probably "fixed" -maybe?- the initial issue.

    I sent a ticket from yesterday, still waiting for them to reply or fix the error, they told me to sent pictures, I send to them and its has been hours since then, either something's bad with my char or they ignored/forgot about it.

    Thank you, counterpoint. It is strange if it is the controller, I can live with taking it out and playing TERA everytime, but in the past I never had that problem and it was connected. Maybe I have to download xbox360 drivers or something, in the past I had that for my PS3 controller, now I don't. And someone solved that issue like that, not 100% sure.
Sign In or Register to comment.