Error fff0:0000

I've tried everything to fix this error. I don't even know what this error means, and nothing shows up when I Google it. Basically what happens is whenever I launch TERA, the game crashes right before the character select screen shows up. Like, not even a few seconds into the blue tunnel sequence and BAM! It crashes. I've uninstalled the client itself, deleted any residual files, and reinstalled, several times, only for the same thing to happen. In desperation, I tried out the Steam client, yet the issues happened again! Yes I restarted my computer after each fresh uninstall/reinstall, and I am at a loss on what else to do in order to resolve this issue. I cannot afford to factory reset my computer nor do am I able to afford buying a new partition, etc. so that is out of the question. I'm at my wit's end here! Please help me! 💔

Comments

  • MargaretRoseMargaretRose ✭✭✭✭✭

    Might like to write a support ticket describing the issue.

  • Well it looks like this is now affecting me. Take one of my working characters, exit the capital city, warp into ANY zone and...

    FFF0:0000

Sign In or Register to comment.