[TERA Console] We will enter maintenance on 05/26 (Tue) at 7:00 p.m. PT, and have an expected downtime of 3 hours. For details, please visit the following thread: http://bit.ly/teraconsolemaintenance
[TERA PC] We confirmed that an issue with Civil Unrest persists, so Civil Unrest will remain disabled until further notice. Thank you for understanding.

Constantly freezing and crashing, trying to fix for months

245

Comments

  • So I attempted to disable everything within device manager, and several restarts and attempts to play the game later. Issue still persists.

    I wonder if it has anything to do with my monitor being connected via hdmi (possibly seeing two active audio sources)? Even though my dedicated sound card is my default audio source while everything else is disabled as far as audio output goes.

    I just know it's gotta be something really dumb...

  • 5WG9CLR9R45WG9CLR9R4 ✭✭
    edited October 2019
    That's a no for my hdmi last resort theory.

    This has to be either Vega incompatibility or software related (on Teras end). Guess all I can do now is cross my fingers that the patch tomorrow magically fixes it.

    Literally every other game works as expected on my PC, this one is the only exception.
    Essentially throwing my hands up here and calling it a fail.

    Thanks to those that did their best to try and help.

    With that said, I will gift 25 strongbox keys to any brainiac that figures out this mess, as my efforts are exhausted.

    Thanks all
  • SageWinduSageWindu High Seat of the Jedi Council ✭✭✭✭✭

    That's TERA for you - the more powerful your rig, the worse it performs.

    Will the new area bring with it performance fixes? Highly doubtful, but maybe we'll be surprised.

  • I had a similar problem you described. Mine would freeze for 10 - 20 seconds while the background sound would continue. I discovered that it was because my bios had reset to default and ran my memory at a lower speed. Reloaded my xmp profile and the freezing went away.

  • Poor thing, I’m playing on a potato computer that is 5-yrs old. Game takes about 5mins to start after pressing PLAY on the launcher. Everyone is grey shadows in Giridon. But overall game and models are smooth in dungeons and TERA is very playable and enjoyable for me.
    I think my graphic card is GeForce 600+ something(from 5yrs ago) , and I can’t play Tera on the highest settings, it looks something like this:


    You seem to have a really decked out PC so it can’t be a hardware thing. It’s probably something soft in your OS, as some suggested maybe a memory leak. :)

    Actually I know nuts about PC hardware ;P
  • > @TJN5AF3773 said:
    > I had a similar problem you described. Mine would freeze for 10 - 20 seconds while the background sound would continue. I discovered that it was because my bios had reset to default and ran my memory at a lower speed. Reloaded my xmp profile and the freezing went away.

    My drivers for literally everything is always up to date, especially the bios.

    My freeze is different, it doesnt fix itself, it will stay there until it closes/crashes, or until I cancel out of ctrl-alt-del.

    I am starting to think that maybe it isn't utilizing my graphics card at all? When I monitor via GPU-z, it bounces to maybe 7% use, and that could be just because I am using windowed fullscreen while I monitor.
    So if everything is on my CPU load, maybe that's the reason for these "freak outs" that are happening.

    I don't have any special software installed, not using a VPN or anything either.

    Little bit more tinkering tomorrow but I am really getting fed up with the game at this point, its heart breaking :/

    Thanks for your replies folks, keep them coming please. I am hopeful this thread ends well...:)
  • I'm wondering if it's a GPU utilization issue aswell, but though...You'd be more likely to have no issues being in a place like highwatch and have issues crashing while out questing.

    You can always unhook your GPU and run it off the UHD 630 on the 8700k...It's going to run..like a potato..But if you still crash in the normal spots then you can rule out a GPU issue.

    When it crashes on its own(without you force closing it) does the launcher report a error message?
    I would randomly get tera error fff0 0000
    Untill I uninstalled windows updates:
    KB4572941 & KB4511555

  • LapomkoLapomko ✭✭✭
    edited October 2019

    I have 8700k as well but my is clocked to 5.0ghz and I don't have this issue. Did you try using a different motherboard or graphic card? You can rule out then your motherboard/graphic is not faulty. Try disconnecting all the extra hardware you don't need temporary like the dedicated soundcard etc.

  • It sometimes reports and error, it's been all f's before, and it's been "out of memory" before. Most of the time, there is no message.
    I think it may be running on the CPU graphics and not my vega at all. I have seen the vega at 0% use in game until I watch it long enough to maybe hit 7%, and again that is probably just because of the desktop running in the background (windowed fullscreen). I have tried running fullscreen of course as one of my first attempts to fix it (just fyi).

    My windows is up to date, windows 10 64bit of course.

  • the pc master race ...GG

  • Thanks for the valuable input fromsector7

  • @Lapomko said:
    I have 8700k as well but my is clocked to 5.0ghz and I don't have this issue. Did you try using a different motherboard or graphic card? You can rule out then your motherboard/graphic is not faulty. Try disconnecting all the extra hardware you don't need temporary like the dedicated soundcard etc.

    It's not my mobo or any other hardware as every other game works great. The two conditions that separate Tera is the 32bit client and dx9, so it has to be something to do with that and communication with one or several of my hardware devices I suspect.

    Logically, ram memory, or the video card is what I figure.

  • @5WG9CLR9R4 said:
    Thanks for the valuable input fromsector7

    if tera run in a pc amd athlon x3 - 4gb ram . ati 6350 2gb ram ddr3 to 50fps ....THAT is a pc master race.

  • Well, graphics card was showing about 40% use after the patch, thought my worries were over. Nope, I was wrong.
    I guess rip Tera :/

  • MargaretRoseMargaretRose ✭✭✭✭✭

    @fromsector7 said:

    @5WG9CLR9R4 said:
    Thanks for the valuable input fromsector7

    if tera run in a pc amd athlon x3 - 4gb ram . ati 6350 2gb ram ddr3 to 50fps ....THAT is a pc master race.

    Glad it plays well on your PC.

This discussion has been closed.