[PC] We are aware of issues surrounding the event EP booster, and are working to resolve this. Currently, we are working towards having this fixed on Tuesday, 02/25 in a hotfix maintenance. We will have further details as we approach this fix. Thank you for your patience and understanding!

Server Issues Discussion (2020-01-08)

I can get into the game, but once i do, its a dead world. no npcs, no players, my HP is zero, i cant use any skills.
I can't even log out, i have to crash the game.

the other times i try it, i only get as far as the character selection, and ill be stuck there. no way to exit, and will have to again force-crash the game.

any idea whats wrong ?

«13456

Comments

  • RonLawRonLaw ✭✭

    I have this same problem

  • Seems like some big issue with the servers... Ages of Tera, never saw something near like this. I confess, i paniced!!
    I runned EME-Diagnostic in client and it coming with some error, i even did a Repair! Was just last thinking of reinstall O_O

    I guess we all just have to wait now. Just today that I had insomnia, oh dear... -_-

  • been having same issue for over an hour. Was fishing and game lagged super badly so i re-logged and havent been able to get past the character selection screen since. Sent ticket but yet to get a reply.

  • They are aware of the issue and are working on it. Hopefully it'll be fixed soon.

  • @counterpoint said:
    They are aware of the issue and are working on it. Hopefully it'll be fixed soon.

    kay thanks.

  • RonLawRonLaw ✭✭

    @counterpoint said:
    They are aware of the issue and are working on it. Hopefully it'll be fixed soon.

    They aren't even awake yet who you kidding.

  • IatoIato ✭✭
    edited January 8

    I thought I was having trouble with my computer or connection. Went thru running the launcher diagnosis, launcher fix, restarting my computer, restarting my modem and router, did the "reset connection" procedures. Wish there would be some notice on the launcher stating they had troubles instead of me having to jump thru hoops just to find no trouble on my end. Checked the server status and it showed that it was up. and it still does....I keep wondering why I'm still paying for Elite status when I'm barely on the server anymore.

  • been messed up going on 2hrs now. seems the PvP server is unaffected.......figures.

  • @Iato said:
    I thought I was having trouble with my computer or connection. Went thru running the launcher diagnosis, launcher fix, restarting my computer, restarting my modem and router, did the "reset connection" procedures. Wish there would be some notice on the launcher stating they had troubles instead of me having to jump thru hoops just to find no trouble on my end. Checked the server status and it showed that it was up. and it still does....I keep wondering why I'm still paying for Elite status when I'm barely on the server anymore.

    I did all that too, in the end i felt like a clown. -_-

  • 39HATFDXLY39HATFDXLY ✭✭
    edited January 8

    @asusm5 said:
    people only accept skilled on dungeon .. i see some many people yellow set at +10 , ignoring all mechs , low dps , no body want carry p2w people . if you want get skilled .. make friend or a static party .

    Im skilled in most dungeons (hard ones like AQ and Bahaar too), have +10 yellow gear, low dps and I still run most dungeons on LFG without a static party, same with IM and ive had no problems lol

    Although to be fair, even before I had "skilled" status in my character's list for dungeons, I still managed to find parties for most dungeons without much of a problem even on LFG and I've met alot of nice people that way, one of those people became one of my closest friends in tera too

  • Everything looks back to normal now, at least for me and those on Discord ATM.

  • the game lets me in the Char selection but when i select a char i get the error : server disconnected

  • Same crap that happened this morning is AGAIN happening


  • But they do a mant and "fix" the problem. Idk what you talking about :)

  • Same here. Can't log in. Goes to loading screen after selecting character and hangs at loading screen

This discussion has been closed.