Sorcerer Meteor Strike Animation

2»

Comments

  • ShikineShikine ✭✭✭✭
    Deluso wrote: »
    If you want to know how Tera works in your PC, please refer this thread.
    https://forums.enmasse.com/tera/discussion/7868/amd-and-tera/p1
    https://forums.enmasse.com/tera/discussion/7586/fps-issue-please-help-me/p1
    Again, it doesn't matter what's your GPU. Even it's powerful Nvidia 1080 6 GB etc etc since Tera runs heavily on 1 core CPU.
    For FPS issue, you may have to refer this site to "optimize" Tera on your PC.
    Link: The Famous Bernkastel's TERA Optimization Guide

    Again, this is not an FPS issue, I have constant 60 fps, only some of the animations like sorcerer Meteor strike and Pahoegar totem bursts cause that effect.
    I dont see why those guides you linked would help this :(
  • DelusoDeluso ✭✭✭✭
    Shikine wrote: »
    Again, this is not an FPS issue, I have constant 60 fps, only some of the animations like sorcerer Meteor strike and Pahoegar totem bursts cause that effect.
    I dont see why those guides you linked would help this :(

    Maybe I did tell one of actually cause of the problem you have.
    Deluso wrote: »
    When will you realize that Tera runs on CPU, not GPU?
    In this case, it may because some file(s) are missing or corrupted.
    It could be your HDD/SSD, or bad file location.

    But then people here keep complaining about getting bad game experience and then blaming their CPU/GPU don't work.
    Look, I hate to point out but if the animation/effect or something in game are bugged or missing or doesn't work as it should, then it could be that the game itself is missing some files or perhaps corrupted. If you ask support about this, they will always says, try repair button on launcher or reinstall Tera. If it persist, try to reinstall display driver, update the Visual C++, DirectX etc.

    I really encourage you to seek support about this matter straight rather than asking in forum.
    Link: Contact Support
  • ShikineShikine ✭✭✭✭
    Deluso wrote: »
    Shikine wrote: »
    Again, this is not an FPS issue, I have constant 60 fps, only some of the animations like sorcerer Meteor strike and Pahoegar totem bursts cause that effect.
    I dont see why those guides you linked would help this :(

    Maybe I did tell one of actually cause of the problem you have.
    Deluso wrote: »
    When will you realize that Tera runs on CPU, not GPU?
    In this case, it may because some file(s) are missing or corrupted.
    It could be your HDD/SSD, or bad file location.

    But then people here keep complaining about getting bad game experience and then blaming their CPU/GPU don't work.
    Look, I hate to point out but if the animation/effect or something in game are bugged or missing or doesn't work as it should, then it could be that the game itself is missing some files or perhaps corrupted. If you ask support about this, they will always says, try repair button on launcher or reinstall Tera. If it persist, try to reinstall display driver, update the Visual C++, DirectX etc.

    I really encourage you to seek support about this matter straight rather than asking in forum.
    Link: Contact Support

    @Deluso
    I hate to tell you but please read all comments, especially mine... its the 3rd.
  • edited November 2016
    One thing to make sure, just in case -- be sure to delete any config files you may have customized (perhaps following a guide or whatever) and restore to the defaults, and remove any mods or altered files. Even if you reinstall the game, if you install to the same folder as before it's possible the customized files may not be deleted. In that case the problem might remain.

    It's possible that the issue is not related and that it's just a graphic card issue (in which case there may be no fix unless the developers fix it), but I'd also check the above just in case.
  • ShikineShikine ✭✭✭✭
    One thing to make sure, just in case -- be sure to delete any config files you may have customized (perhaps following a guide or whatever) and restore to the defaults, and remove any mods or altered files. Even if you reinstall the game, if you install to the same folder as before it's possible the customized files may not be deleted. In that case the problem might remain.

    It's possible that the issue is not related and that it's just a graphic card issue (in which case there may be no fix unless the developers fix it), but I'd also check the above just in case.

    No modifications have been done except the change in fov feature, but reinstalling does overwrite the file as I have to set it up again.

    At this point I am sure it is an incompatibility between the files developers used for those 2 red aoe indicators, because that it the only place where this problem occurs and between my AMD (high end) graphics card. But I am not as much of a developer of some sort to actually find out where the issue is.
    And noone at EME is either, because as of now I have sent in 4 tickets, offering screenshots and everything and form the answers it seem they didnt even read my ticket, just sent me a generic reinstall, repair answer. Which, again does not help.
  • DelusoDeluso ✭✭✭✭
    Can you specify your rig here? Maybe someone can help you to figure what went wrong with your system.
    Also, can you run Tera without the PCIe graphic card or use on-board display unit to test?
  • Your TERA file is damaged/corrupted. You're watching the whole area designed for the skill, thus I can say that the game isn't using that specific file correctly as it can't remove the intended parts to be invisible.

    The best thing I can suggest you, is to contact support and ask them to send you the file to download individually and replace it, hoping that this time the game can use it as intended.

    I don't think it is a hardware issue, as that's the only problem you seem to have, so I expect this solve your problem.

    Greetings.
  • YuhataYuhata ✭✭✭
    edited November 2016
    Question regarding your issue....
    Do you have trouble seeing the lasers at Verno as well? There is a setting in configuration files that affects this type of thing.
  • ShikineShikine ✭✭✭✭
    No I am fine with everything else, only sorcerer Meteor Strike and Pahoegars totem big aoe hit :(
    Thanks, I will try and run that by support.

    I didn't have this problem with my older graphics card on Paho, new sorcerer was not out yet, so can't tell you anything about that one.
  • Why in the world people buy AMD graphic cards is beyond my comprehension.

    I always buy AMD because I refuse to support a company that is so egregiously anti-consumer. Nvidia's policies and their patents are absolutely disgusting. As an easy example look at PhysX, a coding principle that offloads physics calculations from your CPU to your GPU. Originally it was designed for a set of extra processors called PPU's, which were an attempt to help performance for all gaming machines. Nvidia see's the performance benefit of PhysX and uses their massive manpower to buyout the company developing it (which completely killed all PPU manufacturing) and makes PhysX only work for Geforce GPU's. Even in it's present form, the PhysX coding could work for any GPU, thus helping everyone, but Nvidia re-coded PhysX to only trigger when using Geforce.

    This is just one example but there are several more and is the reason I will never actively support Nvidia, even though their cards work great (though their drivers in recent years have been worse than AMD, which is almost a feat of strength.) On the contrary Intel and AMD share ideas all the time when it comes to CPU's. The technology that they develop is usually open sourced (for example Free-Sync, which was developed years before G-Sync even became an idea and was totally open-source) and is why I have no buying Intel CPU with a AMD GPU. Consequently it's also the same reason I don't support Apple, not because of their products, but because of the company behind them. I have very little power as a consumer to guide markets, so all I can do is put money towards things I support.

    NOW ON TOPIC: I also have the exact same issue with the meteor fx and some boss fx's where they render the red box on the aoe effect. I use an R9 390 which leads me to believe it's a rendering problem specific to the R9 series. We will probably have better luck posting the problem on the AMD forums, as this game is Unreal Engine 3 and will never be optimized for AMD cards. All we can do is hope (grasping at straws hope) for a port to UE4 which works much better for AMD since consoles also use AMD GPU's.
  • vkobevkobe ✭✭✭✭✭
    Why in the world people buy AMD graphic cards is beyond my comprehension.

    because i bought amd processor :)
Sign In or Register to comment.