[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

troubleshooting/help needed: issues w/ tera launcher

im a new tera player (a friend and i wanted a game to play together and we picked tera), and installed it through steam. i booted it today through steam, and was prompted to log in, but after i did it just took me to this screen (image attached)f656d440d50804e54295b2ed6c3b7ca7.png
. it's like some kind of internet browser pop-up type deal. ive tried logging in and out of the pop-up, but nothing works and it wont close, rendering the game unplayable. i havent even been able to get past logging in. i would appreciate some help if possible.thank you!

Comments

  • are you having trouble logging in? is the play button gray?
  • Play button is grey for me, in fact it wont even let me log in to verify my account on my end. I've been confused because 2 hours prior I was online and playing. Makes no sense.
  • Badmofo wrote: »
    are you having trouble logging in? is the play button gray?

    this is the first time ive launched it; i verified my acct in a browser before i launched it, so i dont think thats the problem? i havent ever played it either. the play button is gray before im prompted to log in + the mini-browser type thing is launched.
  • I assume that you've tried closing and restarting the launcher and no change?
  • SpacecatsSpacecats ✭✭✭✭✭
    edited November 2016
    You might want to make a support ticket so our CS crew can help troubleshoot the problem: http://support.enmasse.com/tera/tickets/submit

    Since you're on steam, you might also want to verify your game cache. You can do this in your Library by right-clicking TERA and going into the properties.

    In addition, there are a couple files you can delete in your TERA folder that will force the launcher to re-check for updates. We don't usually suggest deleting files like this, but the two I'm about to name are safe. The "Live2-Launcher.version" file is the one you should try first. Re-run the Launcher and let it do its thing for a couple minutes after you've deleted it.

    If you still have trouble, the "Game.version" file is the other one you should try deleting. Doing so will prompt your launcher to do a full repair on the TERA installation, and will take much longer.

    If neither of those work, see my first sentence ;D
  • @counterpoint: yes, i relaunched and no change unfortunately : ^(
    @Spacecats : thank you! i submitted a ticket and reinstalled and deleting game.version seems to have worked. i think the issue was with steam (a lot of users reported problems when playing w/ steam). thank you again : ^)
Sign In or Register to comment.