[TERA PC & Console] En Masse is closing, but TERA lives on! We will continue to support TERA PC (NA) and TERA Console until services are transferred. Our Service Moving Info page is now live here: https://bit.ly/tera_service_moving

Fix these Network issues

It's not just one person, and the fact it isn't even an issue such as peak times is even more of a cause for concern.
Tera is probably one of the most ping sensitive games, we shouldn't have to deal with these problems.
UJ0VicT.png
«1

Comments

  • When I logged in everything was fine for 10 minutes.. then disconnect, launcher not responding and when I could get back to game, ping was jumping from 680 to 8000 and nothing was responding, sending messages, teleport, battleground matching, nothing just works..
  • OMG AGAIN THIS
  • EME this is clearly unacceptable.
    I didn't pay EMP and monthly sub for this kind of service.

    2h6d85s.png
  • DarksyderDarksyder
    edited December 2016
    Servers just got s h i t t y once again
  • I got kicked out of the server and couldn't even get back in. Feelsbadman :(... I just wanted to run a dungeon with my partner before he had to go!!! WHY EN MASSE?
  • 2h6d85s.png
    2h6d85s.png
    2h6d85s.png
    2h6d85s.png
    2h6d85s.png

    It's a server-wide issue EME, please help.
  • Got kicked twice what the he'll enmasse :<
  • KoikoiKoikoi ✭✭✭
    Iv seen in other threads saying it's not eme or anything they can do about it. However I play 5-10 other games all hosted in the US and zero issues.

    So............... :anguished:
  • SpacecatsSpacecats ✭✭✭✭✭
    This was an ISP traffic issue that was reported to us. It affected multiple regions and lasted approx 20-25 minutes beginning around 8:45 a.m. (not long after servers came up from maintenance). Unfortunately there's nothing we can do in these situations, but we've been assured by our ISP that action has been taken to make sure things stabilize.
  • LancerJivaLancerJiva ✭✭✭✭✭
    Spacecats wrote: »
    This was an ISP traffic issue that was reported to us. It affected multiple regions and lasted approx 20-25 minutes beginning around 8:45 a.m. (not long after servers came up from maintenance). Unfortunately there's nothing we can do in these situations, but we've been assured by our ISP that action has been taken to make sure things stabilize.

    Does this reflect on whats been happening the past 6 weeks aswell?
  • SpacecatsSpacecats ✭✭✭✭✭
    LancerJiva wrote: »
    Spacecats wrote: »
    This was an ISP traffic issue that was reported to us. It affected multiple regions and lasted approx 20-25 minutes beginning around 8:45 a.m. (not long after servers came up from maintenance). Unfortunately there's nothing we can do in these situations, but we've been assured by our ISP that action has been taken to make sure things stabilize.

    Does this reflect on whats been happening the past 6 weeks aswell?

    No, this was an isolated incident. We're planning to make a new post this week to address the latency that started in November and let everyone know where things stand.
  • LancerJivaLancerJiva ✭✭✭✭✭
    Spacecats wrote: »
    LancerJiva wrote: »
    Spacecats wrote: »
    This was an ISP traffic issue that was reported to us. It affected multiple regions and lasted approx 20-25 minutes beginning around 8:45 a.m. (not long after servers came up from maintenance). Unfortunately there's nothing we can do in these situations, but we've been assured by our ISP that action has been taken to make sure things stabilize.

    Does this reflect on whats been happening the past 6 weeks aswell?

    No, this was an isolated incident. We're planning to make a new post this week to address the latency that started in November and let everyone know where things stand.

    FYI this started roughly after the Spellbound update arrived, which was October 25th. Roughly 5-6 weeks ago. It's also been consistent and simultaneously. It's really irritating. I think you guys need an ISP. ATM someone I know can't even log on from Austrailia. So the servers and connection route is no where near stable. And as I type this, more players are still complaining about it.
  • LancerJiva wrote: »
    Spacecats wrote: »
    LancerJiva wrote: »
    Spacecats wrote: »
    This was an ISP traffic issue that was reported to us. It affected multiple regions and lasted approx 20-25 minutes beginning around 8:45 a.m. (not long after servers came up from maintenance). Unfortunately there's nothing we can do in these situations, but we've been assured by our ISP that action has been taken to make sure things stabilize.

    Does this reflect on whats been happening the past 6 weeks aswell?

    No, this was an isolated incident. We're planning to make a new post this week to address the latency that started in November and let everyone know where things stand.

    FYI this started roughly after the Spellbound update arrived, which was October 25th. Roughly 5-6 weeks ago. It's also been consistent and simultaneously. It's really irritating. I think you guys need an ISP. ATM someone I know can't even log on from Austrailia. So the servers and connection route is no where near stable. And as I type this, more players are still complaining about it.

    It's gone on for far longer than just Spellbound patch. Myself and others would catch this hellish lag for a week, be fine the next week, then it'd hit randomly again. It's just now everyone is feeling what we felt nearly 3-4 months ago. It's beyond annoying, but I've done everything i can on my end... now to wait for their end to fix up things.
  • LancerJivaLancerJiva ✭✭✭✭✭
    Shortiie wrote: »
    LancerJiva wrote: »
    Spacecats wrote: »
    LancerJiva wrote: »
    Spacecats wrote: »
    This was an ISP traffic issue that was reported to us. It affected multiple regions and lasted approx 20-25 minutes beginning around 8:45 a.m. (not long after servers came up from maintenance). Unfortunately there's nothing we can do in these situations, but we've been assured by our ISP that action has been taken to make sure things stabilize.

    Does this reflect on whats been happening the past 6 weeks aswell?

    No, this was an isolated incident. We're planning to make a new post this week to address the latency that started in November and let everyone know where things stand.

    FYI this started roughly after the Spellbound update arrived, which was October 25th. Roughly 5-6 weeks ago. It's also been consistent and simultaneously. It's really irritating. I think you guys need an ISP. ATM someone I know can't even log on from Austrailia. So the servers and connection route is no where near stable. And as I type this, more players are still complaining about it.

    It's gone on for far longer than just Spellbound patch. Myself and others would catch this hellish lag for a week, be fine the next week, then it'd hit randomly again. It's just now everyone is feeling what we felt nearly 3-4 months ago. It's beyond annoying, but I've done everything i can on my end... now to wait for their end to fix up things.

    Hasn't been that long, not for me anyway.
  • There're currently 3 different connection issues: 1st one started roughly months ago because of Zayo which causes very high ping constantly to a certain group of players, 2nd one started right after 30m raid arrived because of EME server which causes lag spike - lost packet (our favorite rng lag mechanic of HH), and the 3rd one just started this morning because of EME's isp (again).

    The 3rd issue has been resolved, however EME still owes us a solution (or at least some explanation) regarding the other 2 issues.

This discussion has been closed.