[PC] We are aware of issues surrounding the event EP booster, and are working to resolve this. Currently, we are working towards having this fixed on Tuesday, 02/25 in a hotfix maintenance. We will have further details as we approach this fix. Thank you for your patience and understanding!

Update Thread: Patching & Launcher Issues

1131416181921

Comments

  • FYXJYRF6NM wrote: »
    Well... just to be sure, how much disk space do you have on that drive? This could be caused by permission issues as well (as were already alluded to), but if the game thinks it needs to run a repair it may need 35 GB free.

    Only 30GB left T.T Looks like I'll have to uninstall and reinstall the whole bloody thing again. Argh

    Well, even if you try to do that it will probably still need that space to install (because the installer takes up ~35 GB, and then the install itself is about another ~35 GB)... so probably the best thing would be to see if you could free up a bit of space.

    My SSD capacity is pretty small...but I wanna install TERA there so that it runs faster. I have a HDD but since it runs slower I wanna avoid installing there...
  • So has anyone figured out why after pressing play on the launcher it takes at least 3 min to show ninja then like 5 min just to get to character screen it is rather annoying
  • ProioProio ✭✭
    Possible fix for excessive load times. Okay so I decided to exclude TERA exe and folder from Windows Defender and my load times is back to less than 10 seconds. Here's what I did. Hope this helps. I'm using TERA through Steam, Windows 10 and Malwarebytes for anyone wondering. I tried this both by launching through steam and through the TERA folder, both work for me.

    Excessive Load Times
  • SowenSowen ✭✭✭
    @Proio

    Omfg, i did the thing u said and back work, its really loading faster again. Thank you :)
  • ProioProio ✭✭
    Sowen wrote: »
    @Proio

    Omfg, i did the thing u said and back work, its really loading faster again. Thank you :)

    Glad it worked, very welcome. :awesome:
  • ok this is BS my launcher keeps saying that user identification is unavailable at this time come on enmasse get your [filtered] together
  • Braccaus wrote: »
    ok this is BS my launcher keeps saying that user identification is unavailable at this time come on enmasse get your [filtered] together

    I'm having the same issue. I can't login with my email/pass and the "Login with Facebook" button doesn't seem to work either.
  • EishaaEishaa ✭✭
    I'm having the same user identification error now, and what's great is, I had logged in two hours ago with no issues. Awesome.
  • Braccaus wrote: »
    ok this is BS my launcher keeps saying that user identification is unavailable at this time come on enmasse get your [filtered] together
    I think a lot of people are having the same issue. There is a thread someone started about it here: forums.enmasse.com/tera/discussion/1248/user-identification/p1
  • EP56N7N3JL wrote: »
    So has anyone figured out why after pressing play on the launcher it takes at least 3 min to show ninja then like 5 min just to get to character screen it is rather annoying

    ^^^^ THIS. Only mine takes about 8 minutes for ninja to show and another 10 to get to character screen...... I also tend to get the "User identification is unavailable at this time." message when I try to log in....
  • EishaaEishaa ✭✭
    Yeah, I saw that thread right after my post. They're working on fixing it now ^w^
  • i can't log.in.. :( the launcher wont accept my username.. :(
    it says user identification not available at this time.
  • cant log in on my account anymore. When I try to I get the message "user identification is unavailable at this time" anyone know how I can solve this?
  • i'm having the same problem --'
  • they are working on it
Sign In or Register to comment.